Möchte auf Dokumente und Einstellungen zugreifen

22,666 Aufrufe
Gefragt 10, Nov 2009 in Windows 7 von mufti Experte (1,120 Punkte)
Hallo Zusammen,

ich möchte unter Windows 7, auf die Dateien der Ordner Dokumente und Einstellungen zugreifen.

Habe bislang auf Eigenschaften/Sicherheit dann Administatoren.. Erweitert wieder Administratoren Berechtigungen ändern wieder Administratoren Alle Berechtigungen.. angeklickt.

Wenn ich dann auf übernehmen klicke sagt er "Möchten Sie fortsetzen" ja dann ist das Häckchen wieder weg.

Auf den darunterliegenden Ordner kann ich dann zugreifen, dann wieder das selbe Spiel...


Also wenn da wer ne Möglichkeit weiss, oder weiss wie ich die komplette vermurkste Benutzersteuerung abschalten kann, Tausend Dank...

4 Antworten

0 Punkte
Beantwortet 11, Nov 2009 von Experte (9,703 Punkte)
hallo,

schau mal unter hilfe nach :
benutzersteuerung

vadder
0 Punkte
Beantwortet 11, Nov 2009 von mufti Experte (1,120 Punkte)
Also, bevor ich da Stunden vor verbringe, dachte ich das mir hier fix geholfen werden kann.

Wenn man schon 2 Stunden damit zubringt auf eine popelige Datei Zugriff zu bekommen, hat man auf weitere Rechecher keine Lust mehr...
0 Punkte
Beantwortet 25, Dez 2009 von Intressant
Also mich würde das auch ser intresseieren wie man das mach das man sich bei win 7 Dokumente und Einstellungen angucken kann habe auch ca. 1 sunde versuch heruaszufinden wie das geht.

also leute ihr musst doch wissen wie das geht.

Danke im voraus

wie kleinen noobs sind auch nur menschen ^^ :D
0 Punkte
Beantwortet 25, Dez 2009 von testeminea
Link lesen
http://www.forumla.de/f-windows-7-forum-166/t-wie-zugriffsrechte-fuer-dokumente-und-einstellungen-erlangen-144383

oder hier::: auszug vom link::::


Moin .

Die Ordner:
Dokumente und Einstellungen
Default User
Application Data / Anwendungsdateien
Local Settings / Lokale Einstellungen
usw.
...existieren quasi nicht mehr.
Aber um die Abwärtskompatibilität zu gewährleisten, wurden sogenannte NTFS-Links erzeugt. Diese leiten das jeweilige Programm unbemerkt zum richtigen Ordner um. Auf die richtigen Ordner hast du natürlich Zugriff .

Wieso du nicht die Rechte hast die NTFS-Links zu benutzen, liegt an einigen Probleme, welche Programme am Anfang mit diesen Verknüpfungen hatten. Nehmen wir an, ein Programm möchte den Platzverbrauch berechnen. So könnte es dazu kommen, dass er falsche Werte anzeigt, da er die NTFS-Links als Ordner sah und somit die oben aufgeführten Ordner doppelt bis mehrfach in der Berechnung mit einbezogen wurden. Um dies zu vermeiden, wurde Einschränkungen beim Zugriff vorgenommen.

Du kannst dies ändern, indem du an den NTFS-Rechten arbeitest (Vorgehensweise, siehe SPOILER).
Aber da die NTFS-Links sowieso nur zum einem anderen Ordner umleiten, ist dies unnötig.
Hier mal die wichtigsten Verknüpfungen.

Umleitungen:
Documents and Settings / Dokumente und Einstellungen ---> Benutzer / User
Default User ---> Default
Application Data / Anwendungsdateien ---> AppData\Roaming
Local Settings / Lokale Einstellungen ---> AppData\Local
SPOILER

Im Endeffekt ist dir nur die Auflistung der Ordner und Dateien verweigert worden .

Im Beispiel des Ordners "Cookies" werde ich dir den Vorgang erklären.

Klicke mit der rechten Maustaste auf den Ordner und wähle "Eigenschaften" aus. Unter der Registerkarte "Sicherheit" klickst du dann auf "Erweitert". (Bild 1)

Klicke nun auf "Berechtigungen ändern..."
Unter Berechtigungseinträge siehst du den Eintrag:
Typ: Verweigert
Name: Jeder
Berechtigung: Ordner auflisten / Daten lesen
....

Diesen markierst du und wählst "Bearbeiten..." aus.
Im Fenster der auf den Namen "Berechtigungseintrag für "Cookies" hört, wurde nur ein Haken für "Jeder" gesetzt und zwar auf "Verweigert" bei "Ordner auflisten / Daten lesen". (Bild 2)
Entferne nun diesen Haken und klicke auf "OK".

Der Fenster hat sich geschlossen... Übernehme das ganze jetzt noch mit einem Klick auf "Übernehmen" und dann auf "OK".
Und noch mal auf "OK"....
Und zum Schluss noch einmal....

Falls alles richtig getätigt wurde, müsste es jetzt funktionieren. Bei mir hat es klappt.

Bei Rückfragen melde dich bitte im Thread .
...