1.5k Aufrufe
Gefragt in Mainboard CPU RAM von
Hallo zusammen,

ich bin gestern von der Arbeit gekommen und wollte nachdem Essen routinemäßig meinen Computer anschalten. Der PC versuchte hochzufahren (evtl. 5 Sek.?) und fuhr so wieder runter bzw. ging so wieder aus. Daraufhin habe ich das Netzteil gezogen, die Batterie herausgenommen (um das BIOS zu reseten) und die beiden Arbeitsspeicher-Riegel herausgenommen, um den evtl. darin befindlichen Staub aus den Slots und von den Riegeln zu pusten.

Daraufhin habe ich die Riegel wieder eingesteckt, Netzteil und Batterie auch wieder ordnungsgemäß eingesteckt und das Gerät versucht anzuschalten.
Nun passierte folgendes der CPU-Lüfter drehte sich ohne Pause und leichter Rauch stieg auf und es stank. Habe den PC daraufhin sofort wieder ausgestellt und den Netzstecker gezogen. Habe vermutet, dass der Arbeitsspeicher Auslöser des Rauches war und diesen ausgetauscht. Wieder Batterie und Netzteil für einige Zeit entfernt und nach ca. 15 Minuten versucht das Gerät erneut zu starten. Nun klang er wie immer und fuhr auch wie üblich hoch, doch blieb er nun beim Ladebildschirm bzw. bei einem schwarzen Bildschirm mit kleinem weißen Strich oben links in der Ecke stehen.

Hoffe das war ausführlich genug, wenn ihr noch Informationen braucht, dann fragt..ansonsten wäre ich euch sehr dankbar, wenn mir irgendwer von euch sagen könnte, wie ich meinen Computer wieder zum laufen kriege..

Gruß
Christian

5 Antworten

0 Punkte
Beantwortet von saarbauer Profi (15.5k Punkte)
hallo,

ich vermute eher Temperaturprobleme. Seh dir mal die Lüfter und Kühlkörper an.

Wenn du glück hast, hat der Rauch noch nicht zu einem Schaden geführt.

Gruß

Helmut
0 Punkte
Beantwortet von
Hallo,

das ging ja schnell. Der Kühler funktioniert funktioniert, aber einwandfrei? Dreht sich jedenfalls genauso wie sonst auch und kann so etwas von heute auf morgen passieren? Weil die Raumtemperatur hat sich nicht großartig verändert in den letzten Tagen und wenn dann eher kälter als wärmer..
0 Punkte
Beantwortet von saarbauer Profi (15.5k Punkte)
hallo,

ein laufender Lüfter bedeutet noch nicht, dass er kühlt. Wenn der daruterligende Kühlkörper zu ist, ist die Wirkung gleich null.

gruß

helmut
0 Punkte
Beantwortet von
Achso, ja bin da nicht sooo bewandert, was sowas angeht..also wir gucke ich das am besten nach? Lässt sich der Lüfter so abschrauben oder wie gehe ich da vor?

Falls es noch andere Möglichkeiten gibt, die ich ausprobieren könnte/sollte nur her damit.

Danke schonmal.
0 Punkte
Beantwortet von saarbauer Profi (15.5k Punkte)
hallo,

da die Befestigung der Lüfter von verschiedenen Dingen( lüftertyp, Lüfterhersteller, Kühlkörper, Cpu und Board) abängig ist, ist da keine richtige Antwort möglich.

Gruß

Helmut
...