Hi ich habe mal ne frage

495 Aufrufe
Gefragt 26, Dez 2016 in PC-Sonstiges von ottomaus
habe einen medionrechner mit Phoenix awardbios und kann das floppy nicht einschalten. Alles andere habe ich zugriff. habe auch neueres biosupdate versucht zu laden geht auch nicht. wer kann mir weiter helfen. bei win 7 Erstinstallation war es aber da. nun nicht mehr.
vielen dank im vorraus

ottomaus

2 Antworten

0 Punkte
Beantwortet 26, Dez 2016 von computerschrat Profi (17,913 Punkte)
Hallo ottomaus,

zuerst prüfe im BIOS, ob das Floppy Laufwerk aktiviert ist. Du findest die Floppy unter den standard CMOS Features. Hier sollte Drive A auf 1.44M, 3.5" und der Floppy 3 Mode auf disabled stehen.

Dann schließlich gibt es noch eine mögliche Abhilfe im BIOS. Suche unter Power Management nach dem HPET Support und setze den auf disabled. Auch das ist in diesem Zusammenhang eine häufig erwähnte Lösungsmöglichkeit.

Wenn das noch nicht die Lösung ist, deaktiviere versuchsweise deinen Virenscanner, der könnte das Laufwerk blockieren.

Gruß
computerschrat
0 Punkte
Beantwortet 27, Dez 2016 von ottomaus
ich möchte mich bedanken für den guten rat aber er hat mir leider nicht geholfen. alle bediehnfelder die ich bediehnen kann sind im bios gelb hinterlegt. blos beim floppy ist es nicht so.wenn ich da hin möchte überspringt er ins nächste Feld. habe auch deine Anweisung befolgt aber ich kann das floppy nicht zu schalten. habe es auch aus der regedit gelöscht wie beschrieben aber auch nach Neustart keine veränserung.

möchte mich aber trotzdem für die hilfe bei dir bedanken, wünsche dir noch ein gesundes neues jahr.
mfg ottomaus
...