zählenwenn zählt nicht alles

253 Aufrufe
Gefragt 10, Okt 2017 in Tabellenkalkulation von Bine1986
Hallo,

vereinfacht ausgedrückt habe ich folgende Formel:

=ZÄHLENWENN(A1:F1;"X")

Es werden aber nur die X in A, B und C gezählt.  
Wenn ich in D, E oder F auch ein X mache wird das nicht gezählt.

Formatierung und Schreibweise sind identisch ??

Vielen Dank für Eure Hilfe !!!

Gruß  Bine1986

1 Antwort

0 Punkte
Beantwortet 10, Okt 2017 von rainberg Profi (14,880 Punkte)
Hallo,

ich kann mir nur vorstellen, dass der vermeintliche Fehler durch Vorhandensein von führenden und/oder abschließenden Leerzeichen (die man nicht auf Anhieb sieht) bei den x-Werten entsteht.

Probier mal:

=SUMMENPRODUKT((GLÄTTEN(A1:F1)="X")*1)

Gruß
Rainer
...