312 Aufrufe
Gefragt in Tabellenkalkulation von
Hallo zusammen,
ich habe ein Exec Prob, das ich versuche zu lösen.
Folgender Sverweis ist gegeben und funktioniert auch
=SVERWEIS(A3;Tabelle3!BWF;2)
Nun möchte ich das "BWF", das ein Bereichsname auf der Tabelle3 ist gerne dynamischer machen.
In der Tabelle1 steht in C11 "BW"
Es soll also rauskommen
=SVERWEIS(A3;Tabelle3!TextsString;2)
Ich befürchte, dass ich da jede Menge "" brauche. Etliche Kombis habe ich schon versucht. Könnt Ihr mir auf die Sprünge helfen?

2 Antworten

0 Punkte
Beantwortet von m-o Profi (11.5k Punkte)
Hallo,

keine Ahnung, ob ich dich richtig verstanden habe. Ich nehme mal an, du willst in Zelle C11 den Bereichsnamen schreiben, der in der SVERWEIS-Formel verwendet werden soll.
Wenn das so ist, dann nutze die folgende Formel (in Tabelle1):

=SVERWEIS(A3;INDIREKT(C11);2;FALSCH)

Gruß

M.O.
0 Punkte
Beantwortet von
Hallo M.O.,

danke das wars. viel zu kompliziert gedacht

Gruß
...