500 Aufrufe
Gefragt in Präsentation von
Hallo zusammen ,

weils nach der installation ohne Problem lief aber jetzt mit einem :

This version of "Xpress Preferences" is inkompatiebel with this version
of QuarkXpress. [86]

hat jemand Anung wo man evt Einstellungen rücksetzten kann , habe
das Prog. nicht genutzt nunr mal gestartet

7 Antworten

0 Punkte
Beantwortet von
Ist das sehr komplieziert , muss man das öfters machen ?

quark.parature.com/link/portal/30026/30029/Article/3749/Error-This-
version-of-XPress-Preferences-is-incompatible-with-this-version-of-
QuarkXPress
0 Punkte
Beantwortet von
0 Punkte
Beantwortet von
Aber eine Reparation Installation von Haupt wie Update Programm
brachte auch nicht die erhoffte Lösung , bleibt wohl nur die
de / installation
0 Punkte
Beantwortet von
[b]inkompatibel[/b]

[i]" This version of "XPress Preferences" is [b]incompatible[/b]...[/i]"
Ohhh manno!
Wenigstens zitieren solltest du fehlelflei saffen konnen , nur al so zu Spatz .

Antwort 1 Bahnhof, die Antwort 3 ebenfalls.
Hast du jetzt wie in der verlinkten Lösung es versucht oder nicht?
Hier findest du gleich zwei mögliche Lösungen, unter Windows 7/10...
[url=https://www.heise.de/forum/heise-online/News-Kommentare/c-t-Kreativ-arbeiten-mit-QuarkXPress-Vollversion-im-Handel/QuarkXpress-2015-startet-nicht-unter-Windows-7/thread-5431633/#posting_31351767]QuarkXpress 2015 startet nicht unter Windows 7[/url]
[sub]heise.de[/sub]

Und bitte im Klartext antworten, nach 37s bin ich vom Sudoku völlig ausgepowert!
0 Punkte
Beantwortet von
Die Installation Routine provoziert bei versuch die Installation zu ändern
, ein  Dienst muss erst gestartet werden - ich weis nur nicht welchen !

Wenn auch die Ausgabe dieser Dienst namen über MMC oder der
PowerShell per Admin anders aussehen , finde ich aber noch nichts
was irgendwie nach Quark bzw XPress aussieht , weis jemand von
euch wie dieser heisst , den leider kann man ja nicht so bequem wie
unter Diensten suchen
0 Punkte
Beantwortet von
Diese Meldung kommt auch nach Reinstallation und versuch über
Systemsteuerung das Update zu starten , somit weis ich nicht wie dies
gut gehen soll , das ich mich eher als Nutzer einer Blendversion
vorkomme das es auf der Quark Webseite nicht mal einen Hinweis gibt
ab und wie lange man den Chat nutzen kann.  Den statt direkt zu
Melden das der Chat nicht zu nutzen ist darfman erst seine Message
einbringen mit dem späteren Verweis denen eine eMail zukommen zu
lassen , statt diese direkt weitergeleitet wird .

Komme mir wie von Studentenköp verarscht vor.
0 Punkte
Beantwortet von
Nach neustarten wieder das selbe

This version of "Xpress Preferences" is inkompatiebel with this version
of QuarkXpress. [86]

Für mich bleibt es somit nur Fakeware wenn man nicht mal gescheite
Einstellmöglichkeiten in diesem Programm hat

Was soll ich mich den für soon Schrott noch registrieren und aktivieren
und weis was noch alles .

Diese Thematik schleift sich mind. schon seit 2007 mit QXP durch und
ich bin sicher das ich deswegen das auch schon in die Tonne getreten
habe.

Mir reicht es echt vor allen dingen weil der begriff References für mich
aus der Amiga Ecke kommt und da hat wenigstens alles funktioniert
und da hatte man es nicht mit soon ner Verarsche zu tun
...