882 Aufrufe
Gefragt in Windows 10 von
Hallo, mein Acer Notebook lädt autom. die Win 10 Updates hoch. Nach der letzten Sitzung gestern fährt der Rechner ganz normal bis auf den Startbildschirm, ich gebe bei Benutzer das Passwort ein und dann bleibt der Bildschirm schwarz. Der Mauszeiger ist zu sehen, die HD läuft ohne Ende. Aber es kommt kein weiteres Bild. Die Reparatur-Optionen ziehen auch nicht. Zurücksetzen auf ein Datum vor dem Update war möglich, aber ohne Erfolg. Auch da bleibt der Bildschirm schwarz. Leider habe ich nicht die Win 10 DVD. Was kan ich noch tun ?

Vielen Dank

34 Antworten

0 Punkte
Beantwortet von computerschrat Profi (18.3k Punkte)
Hallo herrthal,

ich vermute, Windows Update hat einen falschen Treiber für die Grafikkarte installiert oder es ist bei der Installation etwas schiefgegangen. Wenn es dir gelingt, die Reparatur-Optionen zu öffnen, dann solltest du auch einen Start im abgesicherten Modus machen können. Im abgesicherten Modus öffnest du den Gerätemanager, suchst nach der Grafikkarte, klickst sie mit der rechten Maustaste an und deinstallierst sie.
Anschließend kannst du das System neu starten. Windows sollte dann die vorhandene Grafikkarte neu erkennen und den Treiber neu installieren.

Gruß
computerschrat
0 Punkte
Beantwortet von
Hallo Computerschrat,

erstmal Danke für die Antwort.

Das alles habe ich schon probiert. Win startet aber nicht im abgesicherten Modus. Auf dem Weg Problembehandlung / Erweiterte Optionen / Starteinstellungen / Neu starten kann ich bei den Punkten 4, 5 und 6 die Nummer oder F-Taste drücken. Trotzdem fährt der Rechner im Normalmodus hoch.
Ich habe mir bei Microsoft auch eine Win 10-DVD runtergeladen. Mit der geht auch nix. Die Windows-Starteinstellungen konnten nicht repariert werden sagt das System dann.

Jetzt bin ich am Ende mit meinem Latein. Komisch ist, der Startbildschirm, der mit der Passworteingabe, der leuchtet wunderschön wie immer. Da kann ich mir einen fehlenden Grafiktreiber garnicht vorstellen.

Und nun ? :-(
0 Punkte
Beantwortet von computerschrat Profi (18.3k Punkte)
Hallo herrthal,

bis zum Erscheinen des Startbildschirms verwendet Windows noch nicht den für die Grafikkarte installierten Treiber, sondern einen Standardtreiber, mit dem alle Karten funktionieren müssen, der allerdings nur geringe Auflösung ermöglicht. Erst danach lädt Windows den installierten Treiber, deshalb erscheint der Startbildschirm noch und anschließend nichts mehr.

Zwei weitere Wege zum abgesicherten Start habe ich noch:
Beim Anmeldebildschirm befindet sich rechts unten das Zahnrad zum Aufruf von Einstellungen. Klilcke darauf, dann erscheinen rechts unten ein paar Aktionsmöglichkeiten. Dann drücke und halte die "Shift-Taste klicke bei gedrückter Shift-Taste auf Neu starten"

Wenn dann noch kein abgesichterter Start erfolgt, kommt die nächste Methode zum Einsatz:
Schalte den Rechner ein und drücke kurz danach, noch bevor das Windows-Logo erscheint die Power-Taste. Halte die Taste gedrückt bis der Rechner nach einigen Sekunden abschaltet.
Diese wiederholst du drei mal, beim nächste Einschalten drückst du keine Taste. Auch damit solle jetzt der abgesicherte Modus starten

Gruß
computerschrat
0 Punkte
Beantwortet von
Hallo Computerschrat,

erstmal Danke für deine Tipps.

Das mit dem Standardtreiber wusste ich nicht bisher...

Dein zweiter Weg funktioniert leider nicht. Ich kann zwar das Auswahlmenü sehen, aber beim drücken der entsprechenden Taste fährt Windows trotzdem "normal" hoch. Ich habe jetzt 12 Std ( !!! ) die Kaspersky Rescher Disk laufen gehabt.  Der Rechner ist sauber. Nix gefunden.
Ich denke jetzt auch langsam, es ist der Grafiktreiber... Nur wie komme ich an den ran ?
Deinen ersten Weg probieree ich gleich aus :-)

Vielen Dank!

Gruß herrthal
0 Punkte
Beantwortet von
Nachtrag:
Es ist ein Asus-Notebook G750 JX, ehemals Win 8, dann auf Win 10 hochmigriert.

@Computerschrat:
Auch das über die Einstellungen geht nicht. Das Notebook fährt immer im Normalmodus hoch. Habe .alle Optionen ausgeschöpft.

Einmal abgesichert, und dann hätte die Kiste verloren :-)
0 Punkte
Beantwortet von computerschrat Profi (18.3k Punkte)
Hallo herrthal,

das scheint ja ein ganz hartnäckiger Kerl zu sein :-)
Microsoft bechreibt dieses Problem hier:
[url]https://support.microsoft.com/de-de/help/14106/windows-10-troubleshoot-black-screen-problems[/url]
Vielleicht hilft der dort aufgezeigte Weg wieer. Wähle bei der Seite die aktuell vorliegende Situation (zweites Auswahlfeld) und versuche den Anweisungen zu folgen.

Vielleicht bringt das die Lösung.

Gruß
computerschrat
0 Punkte
Beantwortet von
@Computerschrat:

Hab ich gemacht, das Ergebnis war, das der Mauszeiger ( den sieht man ) kurz weg war. mehr nicht :-(

Mit Strg - Alt - Entf komme ich übrigens in den Taskmanager. Auch sehr komisch das dies geht.

Abgesicherter Modus geht nach wie vor NICHT...

Trotzdem vielen Dank für die Mühe :-)
0 Punkte
Beantwortet von
[quote]Mit Strg - Alt - Entf komme ich übrigens in den Taskmanager.[/quote]prüfe hier mal ob der Prozess "explorer.exe" läuft. Wenn nicht kannst du den mal über den Taskmanager starten, "Datei > neuen Task ausführen"
0 Punkte
Beantwortet von
achso, wenn der Taskmanager angezeigt wird ist eigentlich davon auszugehen das es kein Problem mit der Grafik ist.
0 Punkte
Beantwortet von
@ taskman: Explorer.exe lief schon :-(

Ich gebe bald auf -:(
...