Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

3 mal Windows, aber nur einmal Internet





Frage

Hallo miteinander, habe folgendes Problem: Windows XP Home Edition, DSL über Router. Plötzlich nach einem Neustart keine Internetverbindung mehr. Es [u]scheint[/u] alles in Ordnung zu sein. Netzwerkkarte wird korrekt angezeigt, Verbindung ebenfalls. Trotzdem konnte ich weder eine Seite mit dem Browser öffnen, noch Mails abrufen o.ä. Router anpingen ging auch nicht. Übrigens konnte ich nicht mal eine analoge Verbindung über ein Modem herstellen. Zwei andere Rechner am selben Router kommen problemlos ins Netz. Kabel hab ich auch an anderem PC getestet, ebenso WLAN. Alles funzt, nur über diesen Rechner nicht. Nach ewigem vergeblichen Rumprobieren habe ich eine andere Partition frei geräumt und dort ein zweites XP (prof) installiert. Und siehe da, ich kam sofort ins Internet. Leider nur für ein paar Tage. Dann war wieder Schluss. Das selbe wie oben beschrieben. Weil meine eigene XP-Home-CD leider meinem Sohn in die Hände gefallen war und in Folge dessen für eine Reparaturinstallation nicht mehr zu gebrauchen war, hab ich mir eine vom Nachbarn geliehen. Was ich nicht wusste, ist, dass es sich um eine dieser kastrierten Recoveryversionen handelt. Die hat dann blöderweise, ohne mich zu fragen, ein drittes XP auf einer weiteren Partition installiert. Reparatur wurde nicht angeboten. Abbrechen ging auch nicht mehr. Jetzt habe ich mit der zuletzt installierten Version wieder eine Verbindung zum Router und damit ins Internet, aber drei XP-Versionen drauf, von denen ich zwei ganz gern wieder los würde. Vorher muss ich jedoch raus kriegen, warum ich mit der ursprünglichen, zum Rechner gehörenden XP-Version nicht mehr ins Internet komme. Deinstallation (und Reinstallation) des TCP/IP ist nicht möglich. Ich denke, da ist der Hund begraben. Wie gesagt, ist meine Recovery-CD hinüber. Um eine Ersatz-CD bei MS zu bestellen, muss ich erst sparen. Die langen da leider richtig hin. Mit der Prof-CD kann ich die HE nicht reparieren und möchte auch gern die HE auf der Platte behalten. Hat irgendjemand ne Gute Idee? Gruß Seven [sub][i]sevenoffnein[/i][/sub]

Antwort 1 von Flintstone

@7off9,
irgendwie gehst du mir etwas zu großzügig mit den diversen XP-Install-CDs um. Stimmt deine Geschichte tatsächlich so oder lässt du die eine oder andere Information ´sicherheitshalber´ weg?
Eine Ersatz-Recovery-CD sollte eigentlich nicht die Welt kosten. Diese müsstest du allerdings nicht bei MS sondern beim PC-Hersteller unter Angabe der Geräte-Nummer anforden.
Ich persönlich habe mir bereits vor sehr vielen Jahren angewöhnt, die jeweilige Install-CD sicherheitshalber in eine gesonderte Partition zu kopieren. Falls dann doch mal eine Neuinstallation notwendig wurde, habe ich diese von dort aus vorgenommen. Da hätten die Söhne (bzw. meine Enkel) das Original sogar ohne weitere Konsequenzen für mich schreddern können. Das hatt(e) sogar noch den Vorteil, dass nach einer Neuinstallation aus dieser Quelle nie wieder die Install-CD angefordert wurde, da automatisch bei Bedarf auf dieses Verzeichnis zurückgegriffen wird. MS-Office habe ich z.B. generell auf diesem Weg installiert, was mir ebenfalls viele Griffe in die CD-Wühlkiste erspart hat. (Das ist heute nicht mehr so relevant.)
Beschaffe dir über den Händler oder direkt beim PC-Hersteller eine neue Recovery-CD, mache die Kiste platt und setze sie neu auf.
Viel Erfolg
Fred

Antwort 2 von SevenOffNein

Danke für deine Antwort, Fred.

Stimmt schon alles, wie ich es beschrieben habe. Keine Sorge. Sonst hätte ich meine Frage bestimmt ´allgemeiner´ formuliert. ;-) Es gibt zwei XP-Lizenzen und zwei PCs mit XP in meinem Haushalt. Der Nachbar, der mit an meinem Netzwerk hängt, hat eine weitere Recoveryversion, die er mit seinem PC erworben hat. Meine Hoffnung war halt, dass ich mit seiner CD meine Home-Version reparieren könnte. Eingegeben hätte ich natürlich meinen eigenen Product-Key, wenn es denn geklappt hätte. Außerdem muss ich letztgenannte Version in spätestens 28 Tagen aktivieren oder deinstallieren. Das zur Rechtfertigung.

Ach ja, und bez. Wiederbeschaffung der Original-CD habe ich mich noch nicht selber erkundigt, aber kürzlich hier etwas gelesen, was mir die Haare zu Berge stehen ließ. Ich werde mal bei Saturn nachfragen. Die CD werde ich über kurz oder lang ohnehin wieder benötigen.

Ich fürchte jedoch, dass es mit "mach die Kiste platt und setze sie neu auf" nicht getan ist. Was sollte dabei anders sein als nach dem Plätten einzelner Partitionen inkl. Neuinstallation? Es muss doch einen Grund dafür geben, dass aus heiterem Himmel plötzlich keine Internetverbindung mehr herzustellen ist. Übrigens wurde beide Male gleichzeitig meine Softwarefirewall deaktiviert und konnte auch nicht wiederbelebt werden. Seltsam, oder?

Ich vermute, wie gesagt, dass es ein Problem mit dem TCP/IP gibt. Die Option zum Deinstallieren des Protokolls ist jedoch nicht aktiv. Übrigens hatte ich auch die zu Testzwecken installierte XP-Prof-Version versucht zu reparieren (per Reparaturinstallation). Absolut nichts hatte sich dadurch verändert.

Gruß
Seven

Antwort 3 von gast25

Zitat:
Übrigens wurde beide Male gleichzeitig meine Softwarefirewall deaktiviert und konnte auch nicht wiederbelebt werden. Seltsam, oder?

welche? ZA? dann runter damit.

mfg

Antwort 4 von gast25

ist bestimmt ZA, da hilft nur deinstallieren.
kein mensch weiss was bei "deaktiviert" noch geblockt wird.

mfg

Antwort 5 von SevenOffNein

Hallo gast25,

nett, dass du dir Sorgen um meine Sicherheit machst. ;-)

Aber nein, ist nicht ZA, sondern Sygate.

Aber erstens sitze ich hinter einer Hardwarefirewall und zweitens komme ich mit den Windowsversionen, auf denen sich die verstorbenen Desktopfirewalls befinden, ja sowieso nicht ins Netz. Auf dem dritten XP, mit dem ich jetzt online bin, läuft die Sygate (noch) anstandslos. Also keine Gefahr.

Ich frag mich nur, warum beide Male auf verschiedenen Partitionen, unter verschiedenen Windowsversionen gleichzeitig die Internetverbindung UND die jeweils installierte Firewall den Geist aufgibt. Da muss es doch einen Zusammenhang geben.

Gruß
Seven

Antwort 6 von gast17

ach nö sorgen mache ich mir nicht ;-)


Zitat:

Ich frag mich nur, warum beide Male auf verschiedenen Partitionen, unter verschiedenen Windowsversionen gleichzeitig die Internetverbindung UND die jeweils installierte Firewall den Geist aufgibt. Da muss es doch einen Zusammenhang geben.

das ist immer so schwer mit dir ;-)

na noch mal,
eine firewall die deaktiviert ist kann/muss/soll, na die machts einfach, das blocken nur kannste jetzt nicht nachschauen was.

firewall deaktiviert ----->>>> kein internet
oder so ähnlich, aber nicht andersrum.
bin ich hier der experte?

mfg

Antwort 7 von SevenOffNein

*hochschieb*

Antwort 8 von gast4

schau mal wer oder was deine firewall deaktiviert.

mfg

Antwort 9 von Das_Urmel

7ON

mit dir müßte man auchmal schimpfen?
Wichtige Dinge nicht erwähnt. ;)

SP1 oder SP2
NIC:= onBoard, PCI und welcher
Reparatur des TCP/Protokolls hast du genau wie versucht?
Wie stehen denn die Eigenschaften deiner NIC
100mbit Fullduplex?, Halb oder was.
Setze die mal fest auf 100Halfduplex und probiers.
Defekter TCP-Stack und jede Fremdfirewall bremmst dann :)

Dann sagtest du - neuinstallation, alles wunnebar.
Der Fehler trat dann nach welcher Aktion {von dir??} auf.
Scheint ja 2 x passiert zu sein, oder hab ichs falsch gelesen?

SP1
netsh int ip reset
SP2
netsh winsock reset catalog {besser, härter,radikaler}
mfg
Michael

Antwort 10 von SevenOffNein

Ups, etwas zu spät geschoben. Ich hing bis gerade eben in diversen Telefon-Warteschleifen.

@gast17
Zitat:
das ist immer so schwer mit dir ;-)

Ist was dran. ;-) Trotzdem brauch ich Hilfe. Ich bin gerade im Begriff, eine neue XP-CD zu bestellen, nachdem ich von Saturn zu Microsoft zu Fujitsu-Siemens zu bittronic weiter gereicht wurde. Preis habe ich noch nicht rausgekriegt. Aber nützt ja alles nix. Auch wenn ich bezweifle, dass mir das in dieser Sache weiter helfen wird, brauche ich die CD sowieso früher oder später. :-/
Zitat:
eine firewall die deaktiviert ist kann/muss/soll, na die machts einfach, das blocken nur kannste jetzt nicht nachschauen was.

Äh wie jetzt? Eine deaktivierte Firewall blockt irgendwas? Wie denn das? Nicht aktiv heißt doch wohl, dass sie ihren Job nicht machen kann, also auch nichts blocken kann oder verstehe ich dich miss? Dann stellt sich außerdem die Frage, warum sie plötzlich deaktiviert wird.
Aber nachschauen kann ich, wenn ich mit einer der halbtoten XP-Versionen boote. Aber wo soll ich nachschauen??
Zitat:
bin ich hier der experte?

Wird sich zeigen. ;-)

@gast4

Nochmal->Wo denn bloß?

@Das_Urmel

Schimpf ruhig. ;-)

Ich hatte schon einen Thread aufgemacht, als ES das erste Mal passiert war. Irgendwie hatte ich angenommen, ich hätte die wichtigsten Daten hier auch erwähnt, sorry.

Also...

XP SP1

PCI-Netzwerkkarte (zwei verschiedene probiert) z.Z. eingebaut ist Realtek RTL-8139-Familie-PCI-Fast Ethernet NIC

Das TCP/IP habe ich versucht in den Eigenschaften der Netzwerkkarte zu deinstallieren, was aber eben nicht möglich ist, da der Button "deinstallieren" inaktiv wird, sobald ich TCP/IP markiere. (Hab ich bisher nur unter W98 gemacht, vielleicht weiß ich bloß nicht, wie es unter XP geht)

Wo finde ich diese Einstellungen für "Vollduplex" etc.? Nie gehört.
Zitat:
Der Fehler trat dann nach welcher Aktion {von dir??} auf.

Beim ersten Mal nach Problemen mit dem Monitorstecker an der GraKa (ewiger Wackelkontakt, der den Rechner manchmal einfrieren lässt). Beim zweiten Mal wars m.W. nur ein Neustart, der dem Auftreten des Problems vorausging. Ich hatte kaum was installiert (Avast und Sygate) und sonst nur Verknüpfungen zu den Programmen auf der ursprünglichen Systempartition hergestellt. Bin mir also keiner Schuld bewusst.

Gruß
Seven

Antwort 11 von Das_Urmel

Hi
also mit Schuld und so, so wars ja auch nicht gemeint.
Halt Aktionen oder installationen nach denen sich was getan hat.

Duplex / Halb, Vol
Gerätemanager, Netzwerkverbindungen Dein aktiver NIC, Eigenschaften
Erweitert - Verbindungstyp oder ähnlich (bei jedem Adapter verschieden) dort Speed einstellen, fixed und nicht auf Auto.
Hin- und zurückstellen, reboot, bringts oft wieder in die Reihe.
TCP kannst du bei XP nicht mehr deinstallieren.
aber:
siehe vorheriges Posting, SP1 / SP2
beides stellt tcp auf DHCP zurück, also danach evtl Daten neu eingeben wenns manuelle waren ;)

Wackelkontakt und Netz macht nen Abflug?
Dann ist wohlmöglich die Erdung irgendwo schadhaft?
Aber nur Spekulation - kann ich mir so adhoc keinen Reim drauf machen.

mfg
Michael

Antwort 12 von gresti

hi Seven,

gieb mal bitte Infos was angezeigt wird wenn du folgendes machst:

Start- Ausführen - cmd
dann
1. ipconfig -all
2. netstat -a

hab grad ein bisserl Zeit da ich in der Firma noch diverse Backups mache.

Gruß
gresti

Antwort 13 von SevenOffNein

Jetzt kann ich doch nicht mehr... :-o :-0 :-O

Hab gerade noch mal mit dem Original-XP (das zum Rechner gehört) gebootet, um eure Tipps auszuprobieren und bei der Gelegenheit gleich die nicht mehr funktionierende Sygate-Firewall deinstalliert.

Nach dem nächsten Neustart leuchteten die beiden kleinen Monitore im Systray um die Wette, als wäre es nie anders gewesen. Seltsamerweise habe ich in den Netzwerkverbindungen jetzt ein "Internetgateway", das da vorher nicht war. Aber ich bin jetzt tatsächlich mit dem "richtigen" XP online und kann die anderen beiden wieder runter werfen.

Hatte gast17 also wirklich den Daumen drauf? Blockierte die deaktivierte Firewall die Verbindung? Verstehen tu ich das nicht wirklich.
.
Ich danke euch jedenfalls recht herzlich für eure Hilfe. :-)))

Gruß
Seven

Antwort 14 von gast30

Zitat:
Hatte gast17 also wirklich den Daumen drauf?
wenn not am man ist sind die gäste zur stelle ;-)


Zitat:
Blockierte die deaktivierte Firewall die Verbindung?
rhetorik?


Zitat:
Verstehen tu ich das nicht wirklich.
ich auch nicht, aber das prob ist schon öffters aufgetreten, aber das war immer die ZA firewall bei sygate ist mir das auch neu.


na wenn´s wieder ok ist
dann noch viel spass im internet.

mfg

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: