Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

Kalter Rechner friert komplett ein





Frage

Hi, seit der Sommer rum ist, habe ich dieses Problem: Meinem Rechner ist es offenbar "zu kalt". Nach dem problemlosen Booten des Systems (Win98se) friert er nach einigen Minuten komplett ein - meist während einer kleinen Bus-Aktivität (USB-Stick, Laufwerkszugriff, Soundkarten-Ausgabe...). Danach lässt er sich nicht mehr resetten - auch nicht per Reset-Taste! Nur wenn ich ihn aus- und direkt wieder einschalte, bootet er wieder normal. Und nach einer Aufwärmphase funktioniert ebenfalls alles bestens. Am Betriebssystem liegt es nicht. Denn der Freeze passiert auch, wenn ich den Rechner nur einige Minuten im Bios-Setup lasse und dann starten will. Er bleibt dann immer vor der Auflistung der Laufwerke hängen. Der Rechner ist ein halbes Jahr alt und besteht aus: Board: Asus P4PE2-X, Netzteil: Fortron 350W, Ram: 2x256, CPU: Celeron Northwood 2GHz, Grafik: Radeon 9250 und drei Laufwerke (FP/DVD/CDR). Also nix großes oder schnelles - für das Netzteil wohl kaum zuviel. Die CPU-Temperatur liegt ohne Last bei 42°, bei hoher Last bis 54°C. Ich finde die Werte ganz gesund. Die Rams habe ich eine Stunde lang mit Memtest getestet. Ich schätze ja, dass es ein Fehler auf dem Board ist... aber kann sowas auch durch andere Komponenten passieren (Netzteil...)? Kennt jemand Probleme dieser Art? Meine Sorge ist, dass ich das Board austausche und dann dasselbe wieder passiert. Martin

Antwort 1 von Saarbauer

Hallo,

nach dem was du schreibst, würde ich sagen: Netzteil fertig. Da die Temperatur als normal anzusehen sind.
Zitat:
Der Rechner ist ein halbes Jahr alt

würde nicht viel rumfummeln -Garantie-

Gruß

Helmut

Antwort 2 von Martin1236

Rumfummeln geht schon... bzw. muss - weil ich die Teile alle einzeln gekauft habe.

Er kommt aber im BIOS immer bis zu den ersten Meldungen - und auch alle Komponenten laufen normal an. Kann es dann wirklich noch am Netzteil liegen?

Martin

Antwort 3 von Bertll

Hast schon mal probiert, wenn der PC Eiskalt ist
vorher mit dem Föhn an zu wärmen...?

Wenn die Temperatur schuld ist, dann hast du den
Beweis, das es echt an der Kälte liegt...

Abhilfe, wenn´s tatsächlich nur an der Kälte liegt,
dann mußt halt 1 Stunde vorher Dein Zimmer
warm einheizen.

Antwort 4 von Martin1236

Super Tipp. Oder ne Wärmflasche drauflegen.

Die Kälte ist ja höchstens der Auslöser.
Ich suche durchaus nach dem echten Fehler - nicht nach einem Heizkosten-Workaround.

Antwort 5 von Bertll

Noch extra erwähnt, Wärme & Kälte !!!

Ob meine PC´s Probleme in Eisiger Umgebung
hätten, habe ich NIE getestet.
Könnte schon sein, weiß es eben NICHT.
Ich habe NIE die Raum-Temperatur von unter
+20°C unterschritten.

Ein PC von mir, der ist im Winter nach einer LAN-Party
abgeraucht, ich hab den PC der minus -10°C kalt war,
im warmen Wohnzimmer gestartet und es hat mächtig geknallt.

War mein Fehler...... (PC zu früh eingeschaltet von kalt auf warme Umgebung).
Es hat sich Kondenzwasser am Mainboard gebildet,
war absolut tötlich, da war alles kaputt !!

Antwort 6 von achim_1386

Ein ähnliches Problem hatte ich auch gelegentlich. Das lag weniger an der Temperatur als daran, dass ich im Bios die Bootsequenz mißachtet habe. Hinzu kam, dass ich im Bios ungewollt die Startmöglichkeit von USB-Geräten erlaubt habe.

Nachdem ich die Bottsequenz wieder auf HD1, Floppy und HD2 zurückgesetzt habe und unter den USB-Einstellungen lediglich die Erkennung von USB-Geräten eingestellt habe, war das Problem beseitigt.

Ein kleiner Tipp. Füge in der Config.sys die Zeile:
device=c:\windows\himmem.sys ein. Als zweite Zeile füge ein: Buffers?10,0 .

Diese Änderungen verhindern, dass meine Kiste beim Start hängen bleibt. Mein Netzteil mit 300 W erledigt sauber und brav alle Anforderungen an Leistungen.

Ach ja, solltest Du einen DVD Brenner und / oder ein DVD-Laufwerk haben ist es manchemal ganz hilfreich, beim Start keine Datenträger in den Laufwerken zu haben.

Soweit meine Erfahrungen mit diesem Problem.

Gruß
Joachim

Antwort 7 von Martin1236

Meine Raumtemperatur ist am PC ca. 18-20°C. Ich schätz mal, das muss der abkönnen. Es ist nur so, dass das Problem auftaucht, seit es kalt geworden ist. Daher war so meine Idee, dass sich vielleicht auf dem Board was "verzieht" und irgendwelche Kontakte fehlerhaft sind o.ä.. Hab auch schon die Verbindungen alle mal neu gesteckt. Brachte aber nichts.

Er bootet übrigens beim ersten Mal immer komplett durch, d.h. bis zum laufenden Desktop. Dann kommt irgendwann der Freeze - und dann erst funktioniert mit der Resettaste kein Booten mehr.

Antwort 8 von Martin1236

Hab mal testweise die Laufwerke (CD-R/DVD) abgehängt und die Bios-Einstellungen gelöscht (per Jumper). Seitdem scheint es stabiler zu laufen. Kann es sein, dass solche unreproduzierbaren Total-Abstürze durch Laufwerks-Unverträglichkeiten kommen?

Antwort 9 von Bertll

Also da fällt mir noch was ein....

Ich tippe start auf die HD und da bin ich mir sogar 100%ig sicher....
HD´s (wenn schon etwas älter) reagieren auf Kälte
und Wärme, kann schon sein das der Lesekopf
die Spur nicht sofort findet.
Steigt die Temperatur an, dann ist alles wieder in Butter....

Anno 1999......
Eine HD hatte ich (es war ne Caviar), wenn ich diese im kalten Zustand
formatiert habe, hatte ich öfters Probleme im laufenden Betrieb und je wärmer die wurde umso
mehr hörte man das klackern der Leseköpfe....

Obwohl diese Neuwertig war, ist die nicht so Optimal gelaufen.

Hab mir dann ne andere Marke gekauft und flups,
siehe da, NIE Probs damit, egal ob kalte oder warm,
kein klachern der Leseköpfe war zu hören...

Antwort 10 von TB2003

Hallo,
ich hatte bei meiner Kiste ein ähnliches Problem:
Wenn der Rechner einmal lief, dann war alles in Ordnung.
Habe ich ihn mal über Nacht ausgeschaltet, dann musste ich ihn am nächsten Tag quasi "vorglühen", damit er wieder funktioniert hat.
Das ist mit der Zeit meinem Board nicht bekommen und einige Elektrolyt Kondensatoren sind ausgelaufen, wodurch er total instabil lief und zwischendurch Neustarts hinlegte....jetzt habe ich sowohl Motherboard als auch Netzteil ersetzt und seitdem keine Probleme mehr.

Antwort 11 von Bertll

@TB2003, beim Martin tippe ich mal auf die HD !!!

Bin mir sicher, wenn er ne andere HD probiert, dann
startet sein PC wieder normal, auch im kalten Zustand.

Antwort 12 von Martin1236

Wie gesagt: das System startet sogar in kaltem Zustand normal. Es friert erst nach einigen Minuten komplett ein. Seit als Laufwerk nur noch die HD dranhängt, hatte ich keine Abstürze mehr (allerdings bisher nur wenige Tests). Mit der HD gibt es auch sonst keine Probleme.

Antwort 13 von Martin1236

Zur Ergänzung:
Seit ich die Anschlüsse der Laufwerke geändert habe, sind bisher keine Abstürze mehr passiert...

Vorher:
Pri Master = HD
Pri Slave = HD im Wechselrahmen, abgeschaltet
Sec Master = DVD Toshiba
Sec Slave = CD-R LG (von 2001)

Nachher:
Pri Master = HD
Pri Slave = DVD
Sec Master = CD-R
Sec Slave = nix

Martin

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: