Supportnet Computer

Supportnet / Forum / Tabellenkalkulation

MS Excel seltenste und häufigste Zahl finden





Frage

Hallo! Ich habe eine Liste in der Zahlen von 1 - 6 vorkommen und ich möchte das für einen Abschnitt die jeweils am öftesten vorkommende und die jeweils am seltensten vorkommende Zahl gefunden wird. Geht sowas? Es gibt auch Abschnitte da kommen 2 Zahlen gleich oft am meisten vor, gibt es eine Möglichkeit dass das Programm das auch erkennt? Vielen Dank schonmal !!!!

Antwort 1 von Primut

Hey,

keine Ahnung, was du genau vorhast, aber bei 6 Kriterien sind ja noch sehr übersichtlich, ich empfehle dazu

=ZÄHLENWENN(Bereich;Kriterium)


Gruß
Pimut

Antwort 2 von rainberg

Hallo,

angenommen in Spalte A stehen deine Zahlen.
Schreibe ab B1 abwärts die Zahlen 1 bis 6.
Markiere C1:C6 und schreibe in die Eingabeleiste folgende Formel und schließe die Formeleingabe mit Strg+Shift+Enter ab.

=HÄUFIGKEIT(A:A;B1:B6)

Gruß
Rainer

Antwort 3 von Domian-Fan

Hallo!

Danke für eure Antworten, aber leider haben sie mir nicht weiter geholfen. Ich schildere euch mal genau meine Situation.

Bei mir stehen von C5-C29, also vertikal, genau 25 Zahlen, in jeder Spalte eine. Jede dieser Zahl ist zwischen 1 und 6.

In der Spalte C30 möchte ich die jeweils am öftesten vorkommende Zahl angezeigt bekommen und in Spalte C31 die am seltensten vorkommende (von den 25 Zahlen in C5-C29).

Hintegrund der Sache ist ein Vortrag, in dem ich Stellung zu dem Zufallsgenerator "Würfel" nehmen muss. Meine Aufgabe ist es, gewisse Tendenzen herauszufinden, z.b. ob gewisse Würfel dazu neigen manche Zahlen öfter zu bringen als andere. Daher meine obige Bitte, da ich möglichst viele Formeln mit reinbringen muss, und ich daher gerne wIssen möchte ob es eine Formel gibt die so etwas kann.

Vielen Dank.

Mit freundlichen Grüßen
Domian Fan

Antwort 4 von yps

hi,
häufigster wert:
=MODALWERT(A1:E1)
seltenster wert:
=INDEX(A1:E1;VERGLEICH(KKLEINSTE(ZÄHLENWENN(A1:E1;A1:E1);ANZAHLLEEREZELLEN(A1:E1)+1);ZÄHLENWENN(A1:E1;A1:E1);0))
dies ist eine matrixformel ! anstatt enter mit shift+strg+enter abschliessen
du musst jetzt nur noch jeweils deine bezüge einsetzen
die beste deutschsprachige formelseite:
http://www.excelformeln.de

cu Micha

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: