Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Formel im Excel.....





Frage

Moin allerseits! Mit einer Formel möchte ich den Inhalt von B3 bestimmen...und zwar so: Wenn C2 = H22, dann B3 = H24 Wenn C2 = H23, dann B3 = H23 Wenn C2 = H24, dann B3 = H22 Wenn C2 = leer, dann B3 = leer Formel für "Wenn C2 = H22, dann B3 = H24": =WENN (C2 = H22; H24; "") <----funktioniert! Mit welcher Formel kann ich nun alle Bedingungen erfüllen??? Habe es so probiert, aber das geht nicht: =(WENN(C2=H22; H24; ""); WENN(C2=H23; H23; ""); WENN(C2=H24; H22; "")) Help!!!

Antwort 1 von Annan

Hallo,

z.B. so:

=WENN(C2=H22;H24;WENN(C2=H23;H23;WENN(C2=H24;H22;"")))

Ist aber nur "sinnvoll" bis max. 8 WENN-Verschachtelungen ! Bei grösseren Verschachtelungen gibt es andere Befehle !

Mfg

Antwort 2 von Excel-Frager

Vielen Dank!

Das ist genau das was ich wissen wollte!
Noch einen schönen Tag!

Gruss

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: