Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Internet Explorer





Frage

Hallo, beim Systemstart wird automatisch der Internet Explorer mit leerem Fenster geöffnet. [b] Durch welche Einstellung verhindere ich das?[/b] Mir fällt es leider nicht ein.

Antwort 1 von !!!!

stehts im "autostart" dann dort rausnehmen

wenn nicht dann unter start/ausführenn msconfig -6 eingeben und enter und da dann den eintrag suchen und das häckchen rausnehmen.

Antwort 2 von Goldbär

Danke !!!! für die schnelle Reaktion!

leider ist Dein Hinweis noch nicht des Rätsels Lösung!
das sind die Stellen, die mir auch bekannt sind.
Ich habe aber dort nicht die entsprechenden Einträge gefunden.
Unter Autostart steht nur MS Office und das isses nicht.
Unter msconfig, Systemstart finde ich auch keinen Hinweis zu IE.

Vielleicht gibt es noch weitere Ideen?

Gruß Goldbär

Antwort 3 von !!!!

dann sind es viren, würmer oder trojaner.

Antwort 4 von kermie

Dein OS versucht unerlaubt, sich mit einer URL zu verbinden.
Bitte installier im mindesten fall
  • eine software-firewall wie zonealarm
  • einen virenscanner wie AV
  • Ad-Aware oder aehnlich.
  • die neuesten updates fuer dein OS
  • fuer den nicht dsl-fall: einen 0190-warner.

    Fuer den Fall, dass es zu spaet ist, bitte nochmal posten unter security/viren

  • Antwort 5 von Goldbär

    Hallo Leute,

    mein Rechner ist erst 5 Wochen alt und verfügt über Virenscanner (Norton Antivirus), Firewall und ist mit allen OS-Aktualisierungen versorgt. Ad-Aware läuft auch regelmäßig drüber.

    Antwort 6 von goldbär

    Hallo Leute,

    heute ist mir doch noch die Erleuchtung gekommen!
    Die Ursache ist der "Webwasher", den ich ebenfalls installiert habe.
    Dort gibt es eine einstellung "Browser starten" (mit dem Webwasher verbunden ist). Dieses häkchen darf nicht gesetzt sein.

    Trotzdem vielen Dank für Eure Mithilfe!

    Ich möchte kostenlos eine Frage an die Mitglieder stellen:


    Ähnliche Themen:


    Suche in allen vorhandenen Beiträgen: