Supportnet Computer
Planet of Tech

Supportnet / Forum / NW-Sonstiges

Ohne Netzwerkverbindung online!





Frage

hi zusammen, also mein problem hat eine ziemlich lange vorgeschichte: irgendwann (schon ewig her) verschwand dassymbol der netzverbindung aus der taskleiste und mit ihm die netzwerkkarte bei der hardware-anzeige. internet hat geklappt also hats mich nicht gekümmert. dann neuer router und nix hat geklappt, dann steckplatz gewechselt symbol und netzwerkkarte tauchen für 10sek auf dann wieder weg. internet funktioniert wieder. will jetzt aber internes netzwerk aufbauen und brauch dringend die netzwerkverbindung, damit pc "auftaucht". also jeder kleinste rat ist willkommen und vielen dank im voraus

Antwort 1 von Saarbauer

Hallo,

du bist nicht ohne Netzwerkverbindung online, sonder die Darstellung in der Taskleiste fehlt.

Gehe mal auf die Karte
"Eigenschaften von Lan-Verbindung"

dort sind unten zwei Kästchen, in denen sind bei dir keine Häckcen.

Das du kein Netzwerk aufbauen kannst hängt nicht damit zusammen, dass die Netzwerkverbindung in der Taskleiste nicht dargestellt ist. Es liegt an irgendwelchen anderen Einstellungen, aber um dazu eine Aussage zu machen reichen die Angaben nicht aus.

Gruß

Helmut

Antwort 2 von Machito1007

die netzwerkkarte ist aktiv sonst würde dein internet nicht funktionieren, geh mal in die systemsteuerung -> netzwerkverbindungen da muß die lan verbindung angezeigt werden, mit der rechten maustaste auf das symbol klicken, eigenschaften auswählen, dann machst du das häckchen rein bei symbol in der taskleiste anzeigen.
da du kein bs angibst gehe ich mal von xp aus.

mfg
machito

Antwort 3 von Pacman

danke für die tipps, aber leider ist meine netzwerkkarte nirgends aufgelistet. ums symbol gehts ja gar nicht, sondern dass ich die lanverbindung aufrufen kann.

bei netzwerkverbindungen ist absolut gar nichts, weder was dfü-iges noch lan connections.

ich denk neue lan-karte ist wohl die einzige lösung,

nochmals thx

Antwort 4 von Saarbauer

Hallo,

wie kommst du den ins Internet?

DSL
Isdn
Moden

oder?

Vielleicht ein paar Details vom PC und Lan und Internet, da sonst wreitere Hilfe fast unmöglich ist, es sei den am anderen Ende sitzt ein Hellseher(ich bin zumindest keiner).

Gruß

Helmut

Antwort 5 von Mickey

Hast du in der Verwaltung die Dienste "RAS-Verbindungsverwaltung" und "Netzwerkverbindungen" gestartet?

Wenn die Netzwerk-/DFÜ-Verbindungen dann weiterhin nicht angezeigt werden, obwohl sie funktionieren:

Start->Ausführen->cmd

regsvr32 netman.dll
regsvr32 netcfgx.dll
regsvr32 netshell.dll


jeweils [ENTER], den PC neu booten.

Gruss,
Mic

Bei Eingriffen ins System, die Registry oder an Systemdateien erst eine Sicherung vornehmen©

Antwort 6 von Pacman

hi zusammen,

sry hab mich nicht mehr gemeldet, aber computerprobleme mussten ein bisschen warten. hab noch lange rumgedoktert und auch eine neue netzwerkkarte eingebaut (verschiedenste slots, trotzdem keine änderung.

also noch ein paar infos:

hab eine d-link und neu eine usrobotics netzwerkkarte die an einen dsl-cable-router angeschlossen ist und dann ans cablemodem.

verbindung steht und ich kann auch locker surfen, nur möcht ich jetzt intern ein netzwerk aufbauen und dafür muss ich die freigaben aktivieren. wird aber keine lan verbindung angezeigt (obwohl bei taskmanager das netzwerk realtime angezeigt wird) und somit will windows auch nichts freigeben (grrrr)

hab dienste gestartet, slots gewechselt und und und.. ich vermut, dass es mit sp2 augetaucht ist, aber bis jetzt hats mich ja nicht gestört.

also dann hoffe jemand hat noch einen geistesblitz

thx

also ich geb gerne noch mehr infos

Antwort 7 von Alias

Hallo,

hast Du die User in derselben Arbeitsgruppe drin und auch jedem PC-User ein Passwort zugeordnet ??

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: