Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

Asrock K7s8x & XP = BootProblem ? Hilfe Bitte!





Frage

Hallo an alle. Also das Problem bezieht sich auf das Asrock board K7s8x und XP. Wenn der rechner einmal läuft, dann läuft er, problemlos, sogar tage lang nonstop. Aber um den kasten zum laufen zu bringen, gehen oft stunden und x nerfen durch den wind. DER GRUND: win xp home sowie die xp pro version egal ob sp1 oder 2 oder ohne sp wollen auf dem bord fast nie komplett hochfahren. von ca. 20 bis 30 versuchen klappt 1. das ist auch unabhängig von den asrock-treibern. windows kommt bis zum ladebildschirm, der ladebalken geht entweder bis in die mitte oder oder nur einmal bis zum ende, dann bootet der rechner neu. abgesicherter modus läd er zwar kurz, aber danach blinkt nur noch links oben der kursor, das wars. grafikkarte, netzteil, cpu, ram festplatte und dvd/cd laufwerke habe ich schon gewechselt, xp bereits mehrfach neu aufgespielt. flobby ist keines tran, und x bioseinstellungen habe ich schon probiet (auch alle nicht benötigten komponenten wir paralelports/midi/gamebord usw abgeschalten) es muss also am bord selber liegen. was kaputtes uder durchgebranntes kann ich am bord nicht endecken. was mich eben stört ist, das wenn was am bord direkt kaputt wäre, würd ich ja wie eben jetzt nicht damit arbeiten können. manchmal, wenn auch nur selten kann man den kasten einschalten und er bootet sofort. aber meistens dauerts ehwig bis xp wirklich gestartet ist. (nebenbei hat man manchmal auch das problem das die maus nach einem erfolgreichem start nicht geht, betrifft die razer usb sowie ne standart ps2 maus). was kann ich noch tun? biosupdate? eigendlich sollte ja jedes bord mit funktionierendem bios ausgeliefert werden oder) sollte es was sein was sich bei der xp treiber initalisierung verabschiedet, warum geht es dann beim x´ten mal fehlerfrei? bin für jede mögliche idee dankbar. das bord fliegt in 2 monaten zwar raus, aber solange muss ich mit dem auskommen. danke schonmal im vorraus... Mfg&have a´nice Day----Winne

Antwort 1 von Hooker

Hallo BorgMasterxxl,

ich hatte mit dem K7S8X und Win2k dasselbe Problem.
Da es innerhalb der Garantie auftrat, habe ich es beim Händler reklamiert.

Der sagte mir, es muss eingeschickt werde und ich würde in 6 - 8 Wochen ein repariertes oder neues Board vom Hersteller bekommen.

Jedoch nach schon 9 Tagen bekam ich ein Paket mit einem neuen Ersatzboard (K7VT4A+) von meinem Händler kommentarlos zugesandt.

Ich vermute, das Problem liegt an einem Produktionsfehler beim K7S8X. Falls noch Garantie drauf ist, solltest du es reklamieren.

H.

Antwort 2 von BorgMasterxxl

Hallo.
Danke für die schnelle Antwort.

das Problem ist, das daß bord (complettsystem) von meinem schwiegervater via internet bestellt hat, und er weder die firma noch kennt, noch rechnung oder sowas hat. also fällt garantie schonmal aus. er meinte aber das der rechner von dem ich jetzt nur noch das bord habe schon immer solche macken hatte.

ich persönlich will ja niemanden schlecht reden, aber asrock (tochterfirma von asus) baut nun leider nur billig bords. würd ich mir selber nie kaufen, aber leider gottes bin ich für die nächsten 2 monate, bis ich das geld für nen neues nforce zusammen hab auf das ding angewiesen (mein nforce 2 bord asus a7n8x deluxe gold habe ich verkauft, weil es noch rev. 1.4 war, und auf dem ding kein fsb über 185 möglich war :(.)

wenn wir mal davon ausgehen, das irgend ein integriertes gerät von dem mobo kaputt ist, warum läuft es dann manchmal? zufallsprinzip?


Mfg&Have a´nice DaY
Borgi

Antwort 3 von Gonozal

Hi,
hast du dein XP nach dem MoBo-Wechsel auch neu installiert?
Falls nicht würde mich nichts mehr wundern.
Falls doch, das K7S8x ist, wie andere Sis-Boards auch, etwas zickig beim Speicher (das gilt übrigens auch für XP, das bestraft kleinste Fehler sofort). Es sollte schon ein Markenspeicher sein.
Und auf Asrock schimpfen dürfte wohl unnötig sein, bei mir in der Familie laufen 2 K7S8x, ein K7VT2 und ein K7S41 absolut problemlos. Für den Preis ist das Gebotene absolut in Ordnung.

Gruß Gonozal

Antwort 4 von Borgmasterxxl

Hi.

also am speicher kann auch nicht liegen. habe einmal nen billig speicher elixier, und 2 ultra markenspeicher twinmostwister und corsair zum test trinn gehabt. da das problem weiter bestand kanns daran also nicht liegen,


zum windoof, ja, habe ich neu installiert, nicht nur einmal. desshalb habe ich ja auch statt xp-pro mal die home versucht, das gleiche problem....

zu asrock. ich sag nicht das jedes asrock bord mieß ist, mein kleiner hat auch eins bekommen, das geht. naja, hehe, aber auch nicht zu 100%, bei ihm funnzt der onbord sound nicht (er darf keinen onboardsoundtreiber installieren, denn dann stürtzt der rechner mit neustart ab, egal was für treiber das ist). also ich habe sozusagen mit 2 asrock boards bekanntschaft gemacht, und beide haben mängel,,was solls

hat wer vielleich noch ne idee wonach ich gehen könnte???

Mfg&Have a´nice Day
Borgi

Antwort 5 von WIXP

>Und auf Asrock schimpfen dürfte wohl unnötig sein, bei mir in der Familie laufen 2 K7S8x, ein K7VT2 und ein K7S41 absolut problemlos.

Da habt ihr aber bis jetzt Glück gehabt. Viele andere User, BorgMasterxxl und ich hatten es nicht.

> Für den Preis ist das Gebotene absolut in Ordnung.

Die Boards sind billig und das dafür gebotene auch! Die Ausschußquote bei diesen Boards ist zudem sehr hoch.


Mein Ratschlag an BorgMasterxxl: Bau das Board wieder aus und kaufe ein anderes (z.B ASUS A7V8X-X ca. 80Euro) Dieses Board geht bei mir sehr gut und ist auch nicht so lahm wie das K7S8X.

Vergiss die Gewährleistung, die ist nicht das Papier wert auf dem die geschrieben wurde. Eine Reklamation wird dazu führen, daß du wochenlang deinen Rechner nicht benutzen kannst und am Ende dem schlechtem Geld noch gutes Geld hinterher geworfen hast.

WIXP

Antwort 6 von BorgMasterxxl

Hi "WIXP" <-- ;)-

Im Prinzip habe ich ja meist mehrere rechner da stehen, und die bastelecke steht voll mit hardware.

aber die mobo´s sind leider alle ausgegangen bzw. verkauft. dachte ich kann mich auf das asrock verlassen und die zeit bis ich das geld für nen neues nforce mobo zusammenhab damit überprücken...aber naja.


ich habe mich am donnerstag mal in unseren 2 stadt-läden umgehört. 1 davon hat asrock sogar schon ganz aus dem angebot genommen, weil ihm der aufwand von garantiefällen und nichtfunktionierenden modellen beim einbau zu viel ist.

persönliche anmerkung von ihm war " was für asus zu minderwertig ist, oder interne tests nicht besteht, bekommt asrock zum verbauen".

der andere hat sie zwar im angebot, hat aber auch nicht wirklich einen begeisterten eindruck gemacht, wollte mich gleich zu asus übereden :).

soviel also zu asrock .....man brauch sich nur mal die spannungswandler auf den k7 boards angucken. gegenüber die von asus sind das noname, die gleich mal um die hälfte kleiner sind, obwohl auf den verlötplätzen größere wandler vorgesehn (gekennzeichnet) sind.

ich hoffe das ich diesen monat die wohnungsabrechnung ausgezahlt bekomm, 420€ :):). dann kommt endlich wieder ein asus mobo rein. (ich weiß es gibt auch andere, die habe ich bereits auch da und keine probs gehabt, aber mit dem asus komm ich besser zu recht)

Antwort 7 von WIXP

Hi BorgMasterxxl

Meine Bastelecke habe ich erst Kürzlich entrümpelt. Im Laufe der Jahre hatte sich auch da eine Menge angesammelt. Das Asrock-Board habe ich verschenkt. Das war ca. ein halbes Jahr in gebrauch. Er wollte es unbedingt haben, obwohl ich ihn gleich gewarnt habe.
Für mein gemecker über die Asrock-Dinger habe ich hier schon öfter Rot bekommen, jedoch hat sich meine Meinung über diese Boards dadurch nicht geändert.
Die Qualitätsanforderungen für die elektronischen Bauteile bei Asrock dürften wohl sehr niedrig gewählt worden sein. Insofern kann ich da nur zustimmen, was bei anderen Herstellern durch die Qualitätskontrolle fällt wird bei Asrock noch eingebaut. Daher auch die vielen Reklamationen.

Allen noch schönes WE, und tschüss

WIXP

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: