Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Excel bedingte Formatierung





Frage

Hallo! Habe folgendes Problem: drei Spalten: links steht ein Sollwert, rechts ein Istwert. Ich möchte jetzt gerne in der mittleren Spalte ein Symbol einfügen, wenn bestimmte Bedingungen erfüllt sind. a) ist soll > ist --> roter smilie b) ist soll < ist --> grüner smilie c) wenn ist größer 0 aber kleiner ist --> gelber smilie Mit der bedingten Formatierung komm ich da nicht weiter, weil ich da keine bilder einfügen kann... Wäre super wenn jemand eine lösung hierfür hätte!!!

Antwort 1 von Tango1000

Hallo,

du könntest einen "Smilie" aus den Wingdings-Symbolen verwenden und die Farbe dann über die bedingte Formatierung steuern.

Grüße - André.

Antwort 2 von Mitch23

aber das ich dann z.B. ein lachenden oder traurigen smilie einfüge, je nach dem, das geht nicht oder!?

Antwort 3 von pelle

Hallo Mitch23,

wie Andre schon erwähnt hat, du kannst dir die Wingdings-Schriftart zunutze machen.

Schritt 1:
A2 = dein Sollwert
B2= dein Istwert
C2= =WENN(A2>B2;"J";WENN(A2<B2;"K";""))

Schritt2:
Bedingte Formatierung in C2:
1: Formatierung Formel ist:
=(A2>B2)=WAHR
2: Formatierung Formel ist:
=(A2<B2)=WAHR

und entsprechenden Formate einstellen!

Schritt 3:
Formatierung der Zelle C2 mit Schriftart WINGDINGS

Deine 3 c Bedingung habe ich noch nicht verstanden!

Die Buchstaben J K und evtl. L stehen für die verschiedenen Smilies.

Du kannst die bedingte Formatierung auch auf die Zellwerte = K / K oder L abfragen.

Vielleicht hilft es dir weiter!

gruss
pelle

Antwort 4 von Tango1000

Doch, das geht auch:

Füge deine gewünschten Symbole in verschiedene Hilfszellen auf deinem Tabellenblatt ein und verweise dann in deiner Wenn-Dann-Abfrage auf die jeweilige Zelle.

Die Farben kannst du dann zusätzlich noch über die bedingten Formatierungen einbauen.

André.