Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

SATA-Festplatten gehen nicht...





Frage

Habe 4 SATA-Festplatten an mein Mainboard (A8N32-SLI Deluxe) gesteckt. Will nun WinXP installieren, klappt aber nicht! SATA-Treiber krieg ich ab und zu mal mit dem Floppy hin, aber spätestens bei der Partitionierung oder der Installation von WinXP geht nix mehr! Was soll ich tun???

Antwort 1 von DonAnselmo

Servus miteinande`...

ok, hier noch ein paar infos:

Die Platten werden im Bios wunderbar erkannt! Kann auch den Onboard-Raid-Mode im Bios aktivieren und die zuerst als 3., 4., 5. und 6. IDE MASTER erkannten Platten in den Raid 0+1 schicken. Alles funktioniert!
Mit F10 hab ich im POST das Raid-Menü zur Verfügung welches einwandfrei arbeitet!

Wenn ich jetzt WinXPpro installieren möchte kann ich mit F6 die zusätzlichen Chipsatz-Treiber für den SATA und den RAID-Mode installieren.
Soweit so gut.....das klappt ja auch "ab und zu (!!!)" ganz gut!

Jedoch bei der übergabe vom OS aufs WinXP (blinkender Cursor links oben) gehts nicht mehr weiter!

Also hab ich den Raid-Mode im Bios deaktiviert und es ohne versucht! Bin auch schon einmal ziemlich weit gekommen. Er hatte die platten erlannt, ich konnte eine schöne Partition erstellen und er hat angefangen zu installieren. Jedoch nach dem automatischen Neustart gibts einen Blauen Bildschirm mit brutaler Fehlermeldung!!!

So viel dazu....

Brauche wirklich HILFE! Bin jetzt seit 3 Tagen NUR mit diesen Aktionen beschäftigt!!!!! Ca. 20 Stunden reine Arbeitszeit!!!!!

Würde mich sehr über hilfreiche Beiträge freuen,

Danke schon mal im voraus,

mfg

Antwort 2 von Juergen54

Hast du mal den Speicher überprüft?

Antwort 3 von DonAnselmo

Ja!

alles Ok

Antwort 4 von DonAnselmo

RAM is in Ordnung!
Ich war heute im Computershop und wir haben das Ding auf den Kopf gestellt (im übertragenen Sinn).

Nichts gefunden!

Antwort 5 von DonAnselmo

Wir haben bis zu fünf Disketten (musste mir extra noch ein Floppy kaufen) mit Treibern von der Motherboard-CD gefüllt. Alle eingespielt, in unterschiedlichster Reihenfolge, Kombination ,......

Computerdaten:

Asus A8N32-SLI Deluxe
AMD Athlon64 3500+
Asus N7800GT Extreme
4x Maxtor 6V200EQ S-ATA2 200GB
Corsair XMS KIT 2048 PC-400 2x 1024MB

Antwort 6 von cofa

zwischenfrage: Install-CD XP mit SP1 oder SP2 ???
oder noch ohne ServPack ??

siehe 48bit LBA : Festplatten > 137 GB
http://support.microsoft.com/kb/303013/de
mfg cofa

Antwort 7 von DonAnselmo

WindowsXP Professional ohne SP´s!!!!!

Antwort 8 von cofa

na könnte der Hase im Pfeffer liegen

Erstell dir mal eine WinXP-Setup-CD mit integriertem SP2 (ist eh besser so)
Dazu Hinweise aus folgendem Thread (Antwort3 und 8) beachten http://www.supportnet.de/threads/1188340
viel Erfolg!!

Antwort 9 von DonAnselmo

Der Link is ja hefftig!!!! Ziemlich unübersichtlich UND ich komm ja gar nicht erst in Windows rein!

Habe aber schon gehört, dass ich mir eine "eigene" WinXP-CD mit NLITE erstellen kann, auf der die spezifische Treiber, SP 1 und 2 und sogar schon vorweggenommene einstellungen (entscheidungen bei der Installation) festgehalten sind!#
Is aber echt kompliziert und soll sehr sehr lange dauern!

....

Antwort 10 von cofa

http://www.chip.de/artikel/c1_artikel_12833848.html

besser so ??

die XP-CD mit SP2 muss !! aber auf einem anderen XP-PC erzeugt werden, auf eienm Windows2000PC hast bei mir nicht geklappt
gruss

Antwort 11 von DonAnselmo

ok, ok, ok.....

bin absolut groggy für heute, kann nicht mehr. war heute 5 Stunden im Computershop und es hat nix gefunzt....

DANKE für dein engagement!!!!

werde mir morgen eine "eigene" spezielle XP-CD erstellen! zumindest versuch ichs!

Ich les mir jetzt noch dein LINK zu CHIP durch und geh dann ins Bett...

Ich wünsche allen eine gute Nacht, und VIELEN DANK für die Hilfe....

*cYa*

Antwort 12 von cofa

:)) gute Nacht

Antwort 13 von DonAnselmo

Ach ja, wenn jemandem noch was Interessantes einfällt und eine Idee, Trick, usw. hat, dann würde ich mich freuen davon morgen, wenn ich diese Seite und diesen Thread aufrufe, davon lesen zu können.

Danke schon mal im voraus...

Antwort 14 von halfstone

Hi,

bau dir eine Windows InstallationsCD in der das SP2 schon integriert ist, da sind Treiber schon dabei, das minimiert die Probleme.

Wenn du die nicht bauen willst, dann frag deinen Computerhändler, der hat bestimmt eine fertige.

Gruß Fabian

Antwort 15 von Das_Urmel

Das Board hat 2 Controller, und die HD´s sollten schon an die richtigen angesteckt sein.
1 x Silicon, 1 x Nforce (DUAL-RAID)
Beides gleichzeitig aktiviert, wird einen Konflikt ergeben - macht es ja bei dir auch, zusätzlich der nicht in XP vorhanden LBA-Funktionalität.
Hab ich mir auch erstmal die Ohren gebrochen bis eben nur einer aktiv war und dann gings auch in 3 std. war XP fertig drauf.
Also nochmal hinsetzen, welche SATA´s gehören zu welchem Chipsatz - und nicht alles auf einmal.
Dann geht das auch;)

tschö
Michael

Antwort 16 von Rothausboy

Hallo

Das Asus A8N32 -SLI Deluxe kenne ich nicht !

Kann Aber nicht viel Anders Sein als mein
Asus A8N-SLI Deluxe
Den Raid Modus kann man im Bios Einstellen.
Ich habe 2 Sata Platten
Eine mit XP prof 32
die andere mit XP prof 64 (bit)
Bei beiden Versionen Habe Ich einfach mangels
Floppy Ohne Angabe Irgendwelcher Controller
XP Installiert .

Spaeter mal mit Neueren Treibern aus dem Internet aktualisiert

Er laeuft auf Jeden Fall schon Seit August Stoerungs Frei


Gruss RB

Antwort 17 von astavia

Versuch mal die Maxtor-Platten auf S-ATA I zu jumpern

Maxtor Platten sind inkompatibel im SATA II-Modus mit nVidia nForce4/4X/Ultra/SLI/SLI 32x/MCP 410/430 Chipsätzen. Platten müssen per Jumper auf SATA I umgestellt werden.

45
http://www.computerbase.de/news/hardware/laufwerke/controller/2005/...

http://www.geizhals.at/deutschland/a175369.html