Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Problem mit Altem Meinboard+Cpu





Frage

Guten tag Ich habe da ein Problem und zwar: Einer Meiner Kollegen hat endlich mal aufgerüstet von einem alten Pentium 3 800 Mhz denke ich. Ich habe mir natürlich das alte Mainboard + Cpu abgegriffen da man mit 800 Mhz noch was einfaches anfangen kann. Das Problem ist das die Geräte noch funktionierten als wir sie ausbauten dann aber 2 tage später als ich die wider verwenden wollte ging nix mehr. Wenn ich anschalte kommen nur Lange piepstöne. Natürlich direkt da es ein Award biso hat eine beschreibung der Piepstöne gehohlt nur ein genau diesen Langen Piepton in periodischen abständen wird nicht erklärt. Ich habe auch nun Lüfter gewechselt, mit oder ohne Graka gestartet, Den Arbeitsspeicher ein und ausgebaut und alles gereinigt finde aber den fehler nicht. Weis jemand von euch einen rat !?

Antwort 1 von Saarbauer

Hallo,

Seh mal die in der Piep-Show

http://www.jumperz.de/bios/biosbeeps.htm?HPSESSID=ec5d1f3ac1eed1e10...

vielleicht ist deine Folge auch dabei.
Die Tonfolge ist vom Bios abhängig


Gruß

Helmut

Antwort 2 von BatBuster

Tja... den RAM hast Du ja schon aus- und eingebaut.... denn eigentlich weist ein langer Piepser in regelmäßigen Abständen auf einen RAM-Fehler hin.........

Ist das derselbe RAM, der vor dem Ausbau auf dem Board steckte?

So long,

BatBuster

Antwort 3 von Nineball

Das ist genau der Selber Ram und ich weis ja das das en Award Bios ist und ja ich habe nach dem Widerhohlenden Langen tönen gesucht nur finde leider nichts dazu...

Antwort 4 von Gonozal

Hi Nineball,
nimm mal sowohl Ram als auch GraKa vom Board und starte dann. Die Pieptöne sollten jetzt kurz und hektisch sein.
Dann stecke die GraKa wieder in ihren Slot und starte erneut. Nun kannst du hören wie dein Board bei einem Ram-Fehler klingt (sollte aber derselbe sein den du nun auch hörst).
Zuletzt nochmal mit Speicher testen. Wenn das Piepsen gleich bleibt ist der Ram defekt :((

Gruß Gonozal

Antwort 5 von ro+con

Hi Nineball,

ich habe schon Pieptöne erlebt die kamen von einem Buch, welches auf der Tastatur lag, als der PC gestartet wurde....
Spaß beiseite. Mir fällt hier zu allererst Einbaufehler ein. Irgend wo hier auf diesen Seiten hat "PC Dock" eine gute Anleitung für "Selberschrauber" hinterlassen.

Wichtig ist in deinem Fall Ruhe zu bewahren. Alles nochmal genau auf Fehlerfreiheit prüfen. Oft ist die Grafikkarte oder der RAM nicht tief genug im Sokel.
Andere legen ihr Board durch falsche abstandshlter auf Masse. Möglicherweise ist beim Ausbau des Boards ein Jumper "abgefallen"? Oder du warst nicht gut genug geerdet und hast so das Bord "geschrottet".

Fakt ist, dass sowas ewig dauern kann bis man den Fehler hat. Mist ist auch das die Pieptöne dir nicht weiterhelfen. Was passiert, wenn du den PC ohne Grafikkarte hochfährst?

gruss r.

Antwort 6 von BatBuster

Fortlaufender langer Piepston

(piep piep piep .....)

 Dieser Ton kann auf einen defekten Speicher hinweisen. Hier ist sowohl der Arbeitsspeicher als auch der Speicher der Grafikkarte mit gemeint. Bei neueren Mainboards muss jedoch der Speicher nicht defekt sein, es kann durchaus sein, dass der Arbeitsspeicher nicht mehr vom Mainboard unterstützt wird. Ein Mainboard mit einem FSB von mindesten 200 MHz unterstützt die älteren DDR-RAMS mit bis zu 166 MHz nicht mehr. Auch werden von diesen Boards nicht mehr ältere Grafikkarten auf dem AGP-Port unterstützt. 

Quelle:  http://www.its05.de/html/bios_fehlermeldung.html


Dieser Beepcode ist übrigens nicht Award-Spezifisch..... dasselbe Verhalten bringen auch Boards mit AMI- und Phoenix-BIOS.......

So long,

BatBuster

Antwort 7 von Nineball

Ok ich bedanke mich dann und werde mich erstmal punkt für punkt nochmal alles kontrollieren.

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: