Supportnet Computer

Supportnet / Forum / WindowsXP

keine Rückmeldung





Frage

Windows XP mit SP2 - 1Giga Arbeitsspeicher - Behinderung + Symptome gleichlautend wie allgemein schon beschrieben: In der Kopfleiste erscheint die Meldung "keine Rückmeldung" und Windows blockiert / bleibt stecken bzw. läuft nur stockend usw. - ist evtl. manchmal noch mit dem "Affengriff" zu korrigieren

Antwort 1 von cille

Hallo,

nicht Antworten zu finden ist die Kunst, sondern Fragen zu stellen.


Zitat:
wie allgemein schon beschrieben
???


In diesem Sinne wirst Du nur bei genauer Beschreibung Deines Systems, problematischen Anwendungen etc. eine Antwort erhalten

cille

Antwort 2 von Tuttebel

Antwort 3 von Saarbauer

Hallo,

deine Anfrage ist wie:

Mein Auto läuft nicht, warum?


Gruß

Helmut

Antwort 4 von kdriemer

Thema: "Keine Rückmeldung"...
Diskussionsgruppe: Windows XP
Liebe Leute,
...entschuldigung, wenn ich Euch mit meinen Miniangaben überfordert habe.
Aber zur Ursachenforschung fand ich meine Fehlermeldung beim "Googlge" so oft, daß ich dachte es wäre ein "Allgemeinthema". - Aber das scheint wohl nicht der Fall zu sein.

Nachstehenden Text habe ich abkopiert und auf meine Situation geändert. Er paßte nämlich zu 90 %. Sollte ich nocht etwas Ausführlicheres finden, laß ich von mir hören - ansonsten bitte noch einmal um eine konkrete Nachfrage. - Danke im voraus!

....in letzter Zeit erscheint beim Aufruf einiger Programme/Befehle, z.B. im WinExplorer ie6 bei der Suchfunktion bzw. bei einem Seitenabruf, nach längerer Wartezeit (=Sanduhr) in der Titelzeile der in Klammern gesetzte Zusatz:
(Keine Rückmeldung)
Danach läuft Windows nicht mehr richtig. Es dauert sehr lange, bis winXP auf die Eingabe von Befehlen reagiert.
Manchmal muss ich auch durch Strg.-Alt-Entf. WindowsXP beenden - selbst dieser Vorgang greift nicht immer und der Abbruch kann dann nur über den Resetknopf erfolgen.
Alle die Programme, bei denen dieser Effekt auftritt, kann man bei Erscheinen der Zeile "Rückmeldung" nicht mehr benutzen. - WinXP blockiert - manchmal zwar nur kurzzeitig - der Vorgank löst sich dann über das sich öffnende Taskfenster auf.
Nur habe ich nicht die geringste Ahnung, wieso und wann die Meldung auftritt.
Der letzte Vorgang:
gerade eben, um im Posteingang über den Link hierher zu gelangen

Mein System: Windows XP Home SP1+SP2 Vollversion; 1 GB RAM; Pentium 4 mit 2,56 GHz; (Sollten noch mehr Angaben nötig sein, bitte nachfragen...).

Antwort 5 von Saarbauer

Hallo,

viel hilft es nicht was du schreibst, aber versuchen wir es mal.

Hast du auf deinem Rechner ein Antivirusprogramm?
Wann wurde die Festplatte zum letztenmal defragmentiert?
Wie voll ist die Festplatte?
Wann wurde eine Datenträgerbereinigung durchgeführt?
Wann wurde eine Fehlerüberprüfung durchgeführt.

Noch eine Frage, warum kopierst du hier Allgemeines rein, anstatt dein Problem direkt zu beschreiben?

Gruß

Helmut

Antwort 6 von kdriemer

Hallo Helmut,
nachstehend hoffentlich etwas Hilfe:
Virenprogramm:
Personal lfd. (Regenschirm) aktuell/aktiviert
Festplatten 2 x 80 GB
- jeweils 3 Partio - je zu 1/3 fri
Bereinigung und alle weiteren Hilfen: vor 2 Tagen (TuneUp Utilities 2005 gekaufte Version)
Defrag: bei Neustart über O+O-Defrag (gekaufte Version)
Wenn weiterer Frage-Bedarf besteht kann ich Dir gerne einen Bericht über das freeware Programm "Everest" als Spezifikation mailen

Antwort 7 von kdriemer

Pardon für die unvollständige Antwort - aber hier bin ich wieder.
Zwischenzeitich bin ich drei mal mit "keine Rückmeldung" aus dem Forum geflogen.-

Zuletzt klappte die Texteingabe nicht mehr.

Da ganze Textblöcke ohne Grund zu einer Markierungseinheit zusammengefaßt wurden, nahm ich an, daß evtl. auch die Grafiikkarte verrückt spielen könnte und habe sie de- und wieder neu installiert.

Weitere Utilities:
Tuneup2005 für Plattenbereinigung
CleverCache. -
Festplattenpartitionen sind jeweils zu 1/3 frei - die Angaben waren in Gigab.

Zu Deiner weiteren Info würde ich Dir meine PC-Daten über "Everet" komplett übermitteln
Gruß
Klaus

Antwort 8 von kdriemer

Hallo in die Runde,
ich glaube, ich habe den Verursacher der Meldung

"keine Rückmeldung"
in der Titelleiste im Internet Explorer

gefunden.

Der Verursacher soll einer der "Addons" im internet Explorer sein. - Jetzt habe ich erst einmal alle Addons aud dem Internet Explorer gelöscht und lasse mich nun überraschen, ob es das war -

Übrigend ist das Frage-Angebot in Google über dieses Thema endlos. - Die Fehlerquele scheint allgemein verbreitet zu sein.

Vielen Dank für die Hilfe
Klaus