Supportnet Computer
Planet of Tech

Supportnet / Forum / Grafikkarten

Grafikkarte? Wiederholtes Piepen beim Booten. Kein Bild





Frage

Hallo liebe Supportnet-Crew, Ich habe seit 2 Jahren einen AMD Athlon XP 3500+ mit 2x 512MB Infineon Ram und einer Ati Radeon x700 SE Grafikkarte drinne. Alles lief bis vor 3 Tagen einwandfrei ohne Probleme. Nun zu meinem Problem: Beim Starten des Rechners blieb der Monitor aus und es war kein Bild zu sehen.Booten tut er jedoch, da nach einiger Zeit die Windows-Start-Melodie zu hören ist. Anstatt des 1x kurzen Piepen beim booten kam 1x langer Piepton. Also hab ich den Rechner aufgeschraubt und geschaut ob alles fest sitzt - ja.. jedoch ist mir dabei aufgefallen, dass der Lüfter der Grafikkarte nicht mehr läuft. Die restlichen Lüfter / Beleuchtungen gehen einwandfrei. Wenn ich den Rechner aber nun starte, piepst es beim Booten immer wieder lang - bei 20x habe ich aufgehört zu zählen. Kann mir das jemand erklären? Ist es definitiv, dass die Grafikkarte defekt ist oder kann es mehrere Ursachen haben? - Vielen Dank im Voraus

Antwort 1 von Mark

Hi Flea,

ich denke mal das hört sich nicht gut an. Je nachdem wie lange der Lüfter nicht lief verkraften die Karten das nicht lange und erleiden einen Defekt.
Rausbekommen kannst du das am einfachsten indem du die Karte mit funktionierendem Lüfter in einem anderen Rechner testest.
Aber ich vermute mal das sie es hinter sich hat durch den Lüfterausfall.
Jede Wette das wenn du eine andere Karte reinsteckst das Bild wieder da ist.

mfg Mark

Antwort 2 von Saarbauer

Hallo,

normalerweise deutet das Piepen auf Probleme des PC's hin, seh mal die in der Piep-Show

http://www.jumperz.de/bios/biosbeeps.htm?HPSESSID=ec5d1f3ac1eed1e10...

nach, da siehst du welche Tonfolgen für was stehen.

Die Tonfolge ist vom Bios abhängig

Ich vermute aber auch, dass es kann an der Grafikkarte liegt


Gruß


Helmut

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: