Supportnet Computer

Supportnet / Forum / Mainboard/CPU/RAM

Mein PC piept





Frage

Hallo an alle ich habe ein Problem mit dem Rechner meiner Mutter, ich weiss nur das es ein AMD ist mit windows xp. Na ja auf jeden fall macht sie den Rechner an und er piept er bootet nicht und der Monitor bleibt schwarz, er piept nur. Kann es sein das die Grafik-karte platt ist? Ventilator läuft. Na ja vielleicht kann mir ja jemand einen tipp geben an was das piepsen liegen kann oder welche infos ihr braucht um mir zu helfen. Vielen dank auf jeden Fall.

Antwort 1 von uwei

Die "Melodie" ist wichtig.
Tip

Antwort 2 von gunnarg

Hallo zusammen,
klingt komisch, aber ich haber genau das selbe Problem wie bsm.marketing. Bei mir ist es folgender Maßen:
Ich wollte meine PC mit mehr Ram ausstatten, hab meinen ausgebaut um zu sehen welchen ich drin habe. Hab ihn dann wieder eingebaut und dann piepte der Rechner nur noch beim Hochfahren. Die "Meldodie" ist ein langer Piepton und dann eine noch längere Pause. Wenn ich unter dem Link oben nachsehe erfahre ich
1x lang RAM-Fehler defekt oder sitzt nicht richtig im Sockel
darauf hin hab ich mal den anderen Sockel ausprobiert, da hatte ich aber das selbe Ergebnis. Dann hab ich mir, wie ich es eigentlich ja eh vor hatte einen 512 MB DDR PC2100/400 gekauft aber auch damit lief es nicht.
Wenn irgendwer eine Idee hat, dann mal her damit, ich weiß echt nicht was es sein könnte!
Danke schonmal!!

P.S. ich hoffe mal es stört niemanden, dass ich mein Problem auch mit in diesen Thread poste, aber der passte wie die Faust aufs Auge.

Gruß Gunnar

Antwort 3 von uwei

Wenn der PC an war beim Wechseln, kann das Mainboard defekt sein.
1xlang, wenn du ein Award Bios hast, ist eigentlich eindeutig.

Einen Speicherriegel kurz raus- und wieder einbauen, juckt den PC nicht.
Wenn nichts beschädigt wurde und der PC vom Stromnetz getrennt war, muss er anschließend auch wieder laufen.

Also entweder der Originalriegel defekt durch das Wechseln und der neue nicht kompatibel oder das Mainboard defekt beim Wechseln.

Das sagt die Logik, wenn der Beepton passt.

Eine alternative Möglichkeit wäre, wenn der Beepton nicht passt, beim Wechseln wurde etwas unabsichtlich gelockert etc., wie z.B. Grafikkarte, Lüfterkabel, Jumper auf dem Board, Stromversorgungskabel etc..

Alles nachprüfen und hoffen.

Antwort 4 von Jägermeister

Hi



also sehr viele haben so ein problem wie ich^^
Na ja auf jeden Fall wurde mir in einem anderem Theard empfohlen die Stützbatterie für einige min. rauszunehmen,bei mir hats nich geholfen.
Vlt klappt es bei euch^^
Ich wollte meinen Pc auch mit zusätslich RAM Austatten.
Als der Pc den gestartet wurde pipte er nur noch.
Das ist immer ein piepen in kurzen abständen.



Mfg

Antwort 5 von gunnarg

Hallo nochmal,

also mein oben beschriebenes Problem ist leider immer noch da! Ich habe jetzt allerdings mal beide RAM-Bausteine in den Rechner eines Freundes eingebaut und sie wurden beide ohne Probleme erkannt!
Trotzdem piept mein PC weiterhin!
Hat noch irgendwer eine Idee? Kann sich mein Board veranschidet haben? Wenn ja wie finde ich es raus? Oder was kann es sonst noch sein? Denn das piepen weißt ja eindeutig auf den Arbeistspeicher hin.

Wäre schön wenn noch irgendwer von euch eine Idee oder sogar die Lösung für das Problem hätte!

Gruß

Gunnar