Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Fehlermeldung: keine Drahtlosnetzwerke in Reichweite gefunden





Frage

Hallo, unser Laptop findet sein drathloses Netzwerk nicht mehr. Am Router kann es aber nicht liegen, dieser Netgear-Router arbeitet nämlich problemlos mit dem Laptop unseres Nachbarn. Wie kann man testen woran es liegt? Ist es ein Hardware-Fehler? Das Gerät, das die Funkverdung herstellen soll heißt Winbornd W98C33 mPCI 802.11. Danke Ines

Antwort 1 von SevenOffNein

Hallo Ines,

wenn du ausschließen kannst, dass an der Konfiguration des WLAN-Adapters irgendetwas geändert wurde, weil das Laptop z.B. in ein anderes WLAN eingebunden war, dann schau doch bitte mal, ob SSID Broadcast in der Routerkonfiguration deaktiviert ist und aktiviere es ggf. Bei identischer SSID sollte er das Netzwerk eigentlich auch so finden, aber man steckt ja nicht drin...

Wenn das nichts bringt, evtl. mal den Standort wechseln.

Gruß
Seven

Antwort 2 von iwachs

Hallo, also mein Laptop war immer hier und somit auch nicht in ein anderes Netzwerk integriert. Aber mein Sohn hat mit seinen Kumpels (alle 11 Jahre alt) Computerspiele gespielt. Die waren zwar alle offline, aber verstellt wurde trotzdem einiges. Das haben wir daran gemerkt, dass die Uhrzeit auf 2004 zurückgesetzt wurde. Inzwischen haben wir alle Spiele deinstalliert, aber es geht immer noch nicht. Was ist denn "SSID Broadcast " und wie kann an es aktivieren? Danke Ines

Antwort 3 von grub

SSID ist der Name des Funknetzwerkes.
Ihr habt eurem Wlan-Router wahrscheinlich verboten, den Namen öffentlich auszustrahlen.
Ihr müsst dort jetzt für ein paar Minuten den Funknamen wieder freigeben,
euch mit dem Laptop praktisch wieder einloggen,
dann könnt ihr die Ausstrahlung des offenen Funknamens wieder abstellen.

Antwort 4 von iwachs

klingt alles einfach, aber ich weiß nicht mal wo ich das freigeben kann und was dann zu tun ist. Kann mir jemand sagen, wo's lang geht? Danke Ines

Antwort 5 von grub

Kommst du über Kabel auf deinen Router?

Antwort 6 von iwachs

ja klappt

Antwort 7 von SevenOffNein

Hallo Ines,

die Option SSID Broadcast aktivieren ist in der Konfiguration meines Netgear-Routers unter Erweiterte Einstellungen->Wireless Konfiguration zu finden. Häkchen setzen und auf übernehmen klicken. Die SSID selber ist unter Konfiguration->Wireless-Konfiguration eingetragen.


Gruß
Seven

PS: Verschlüsselung nicht vergessen.

Antwort 8 von iwachs

...auch wenn jetzt alle den Kopf schüttelt, aber ich verstehe nur Bahnhof. Soll ich das auf der Netgear Internet Seite einstellen oder auf dem Laptop? Und wo da?

Ines

Antwort 9 von SevenOffNein

Du hast den Router also ursprünglich nicht selbst konfiguriert? Hast du das Routerkennwort wenigstens? Wenn du das auch nicht kennst, kommst du gar nicht erst in die Konfiguration. In dem Falle müsstest du den Router auf Werkseinstellungen zurücksetzen und anschließend komplett neu einrichten. Das ist nicht schwierig, aber dazu bräuchtest du die Zugangsdaten deines Providers. Die hast du doch bestimmt?! ;-)

Der Router wird zwar nicht im Internet konfiguriert, aber über das Browserinterface der Routersoftware. D.h. für dich, du machst eine Kabelverbindung, tippst die IP des Routers in die Adressleiste eines Browsers und drückst Enter. IP wird entweder 192.169.0.1 oder 192.168.1.1 sein. Dann sollte ein Fensterchen aufgehen, in dem Benutzername und Kennwort einzutragen sind. Falls unbekannt, versuch es mal spaßeshalber mit admin und password.

Antwort 10 von riese

wenn ihr eine software des w-lan adapters geladen habt, schaltet diese mal ab.

Link

adam

Antwort 11 von SevenOffNein

Zitat:
IP wird entweder 192.169.0.1 oder 192.168.1.1 sein.


edit:

IP wird entweder 192.168.0.1 oder 192.168.1.1 sein

Antwort 12 von iwachs

also wir haben einiges probiert. Der Routerzugriff zum Router ist möglich. Auf der Netgear Seite unter Wireless Konfigurationen ist WEP aktiviert. Es stimmt also alles, oder? Und trotzdem kommen wir offline weiter nicht ins Netz.

Danke Ines

Antwort 13 von iwachs

...wie kann man denn herausfinden, ob die Hardware defekt ist? Oder könnt ihr das ausschließen? Nochmals danke Ines

Antwort 14 von riese

@10

habt ihr schon probiert ?

Antwort 15 von iwachs

Zu Antwort 10: der Starttyp war bereits auf "Automatisch" eingestellt. Ines

Antwort 16 von iwachs

...müssen wir vielleicht die Eigenschaften von Winbornd W98C33 mPCI 802.11 verändern? Wenn ja welche? Ines

Antwort 17 von SevenOffNein

Hast du SSID Broadcast nun aktiviert oder nicht?

Antwort 18 von riese

schau unter

start
einstellungen
netzwerkverbindungen

ob dein wlan adapter dort zu sehen ist.
wenn ja:
rechtsklick auf das symbol
eigenschaften
internetprotokoll
eigenschaften

ist dort derbezug der ip´s + serveradressen auf automatisch gestellt ?

wenn du das synbol nicht hast, musst du den treiber des wlanadapters neu installierenj

adam

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: