Supportnet Computer

Supportnet / Forum / Grafikkarten

grafikkarte piepst beim start





Frage

Hallo, Ich habe mir vor kurzem die Gainward Bliss 8800 gts (512) gekauft. Habe diese dann gleich eingebaut und im Bios eingestellt das der Monitor die neue Grafikkarte "zeigt" und nicht mehr die onboard-karte ( Init Display First [Pci Express] also). Habe den alten Grafikkartentreiber gelöscht und neuen drauf. Wenn ich den Computer jetzt neu starte dann piepst die Grafikkarte ca.2-3 Minuten und hört dann auf, bis ich ihn wieder ausschalte und neu anmache. Im gerätemanager wird auch nur die neue grafikkarte angezeit. Mainboard ist: Elitegroup C51GM-M.

Antwort 1 von Blitzhilfe

Hallo Dwelve,

vermutlich sitzt die Grafikkarte nicht richtig fest im Steckplatz?

Bios-Pieptöne

Grüße

Antwort 2 von uwei

Erst deinstalliert man den Treiber in Software, wenn du das mit löschen gemeint hast.
Dabei verwechselt man möglichst nicht den Nvidia Display Treiber mit den Nvidia Chipsatztreibern, die werden noch gebraucht.
Dann fährt man runter und baut die neue Karte ein.
Dabei schließt man auch die Stromversorgung der Karte (korrekt) an.
Das Netztteil sollte natürlich auch entsprechend leistungsfähig sein.
Beim Hochfahren geht man erst ins Bios und deaktiviert die Onboard GPU. Das ist deine einzige wichtige Einstellung im Bios.
Init Display First ist dann im Prinzip egal, hast ja nur eine Grafikkarte drin, die wird dann sowieso automatisch genommen, egal, was da steht.
Hast du ein Problem mit der Karte, wird der PC nicht starten.

Ist die Stromversorgung der Karte nicht angeschlossen, beept's wohl nur und der PC macht keinen Mucks.

Wenn die Karte nicht richtig sitzt, wie bereits gesagt, hat's den gleichen Effekt.

Der restliche Unsicherheitsfaktor ist dann das Mainboard an sich.
Nicht alles läuft auf jedem Board, nur weil ein Anschluss dafür da ist.

Wie der Gerätemanager was anzeigen kann, wenn der PC nur beept, was normal heißt, dass er gar nicht startet, ist auch erklärungsbedürftig.

Antwort 3 von Dwelve

Also der Computer läuft ja normal bis auf des Geräusch am Anfang.
Und wenn ich Init Display First [Pci Express] nicht umstelle dann kann ich den Monitor eben nur an die onboardgrafikkarte anschliesen.
Die Onboard grafikkarte kann ich nicht abschalten (es stehn nur die optionen [Enable] und [Enable when no ext GPU] zur auswahl, und selbst wenn ich das zweite mache dann kann ich den monitor nur an onboard anschließen).
Aber nochmal zum "pieps-Ton": Es hört sich an wie eine Schwingung im Hochfrequenzbereich und ist unregelmäßig.
Das sie nicht richtig im Steckplatz ist glaub ich auch nicht da ich sie schon einige male komplett raus und wieder neu rein getan habe.

Antwort 4 von 2Qt2beStr8

hi,

und was hast du im bios eingestellt?

Enable when no ext GPU müsste eingestellt werden - denn du hast ja eine "externe" grafikkarte

gruss
dj

Antwort 5 von uwei

Onboard GPU(Enable when no ext GPU)
Zitat:
This item enables the onboard GPU function. Disable this item if you are going to install an external GPU

Da sollte dann eigentlich die Option "disable" existieren.
Weder Enable noch Enable when no ext gpu bedeutet in meinen Augen eine Deaktivierung bzw. ist ja das gleiche. Sonst sollte "no" eben nicht da stehen.
Wahrscheinlich soll ja Enable dann die Deaktivierung sein.
Das andere kann es nicht sein, denn du hast ja eine ext GPU installiert.

AQber das ist ja anscheinend alles in Ordnung.
Der PC läuft also normal, auch wenn der Monitor an die Grafikkarte angeschlossen ist?

Dann ist auch nur das "Geräusch" dein Problem?
Wer sagt dir denn, dass die Grafikkarte "piepst"?
Hochfrequente Schwingungen/Geräusche kommen meist von Netztteil oder Lüftern bzw. durch deren Übertragung auf's Gehäuse.

Antwort 6 von 2Qt2beStr8

aber enable wenn "NO" bedeutet er soll die onboard grafikkarte aktivieren wenn "KEINE" externe vorhanden ist - das wäre ja bei ihm der fall

Antwort 7 von uwei

Die 8800GTS ist eine externe. Die will er auch nutzen.
Die 6100 ist die interne(onboard).

Die Onboard kann scheinbar nicht richtig deaktiviert werden, obwohl das laut Handbuch ja gehen soll.
Sonst ginge ja der Monitor nicht am Onboard Anschluss.
Nur warum die dann nicht im Gerätemanager steht, ist mir rätselhaft.
habe immer peinlichst darauf geachtet, nie ein Mainboard mit Onboardgrafik zu nehmen, in der Beziehung bin ich überfragt.

Sonst ist ja alles o.k. Die 8800 funktioniert scheinbar, wie er sagt, und steht auch als einzige im Gerätemanager.

Er hat scheinbar nur ein Problem mit irgendwelchen Geräuschen/Schwingungen/Piepstönen nach dem Start für die Dauer von etwa zwei Minuten.
Könnte ja das Netztteil sein oder der Grafikkartenlüfter, nur "piepsen" die nicht.
Ein Audiofile von den Geräuschen wäre da gut.

Antwort 8 von uwei

@ 2Qt2beStr8

Ich weiß jetzt, was du meinst. Hat etwas gedauert. ;)
Kann man ja so oder so auslegen. Ich hab's halt anders ausgelegt.
Warum können Chinesen nicht einfach enable und disable nehmen?
Ist doch wohl klar, wenn Onboard deaktiviert wird, dass eine externe Grafikkarte verwendet wird.

Antwort 9 von Dwelve

Wahrscheinlich wird es das Netzteil sein...
aber was kann ich dagegen machen?

Antwort 10 von uwei

Ein anderes nehmen.
Mit genügend Leistung.

Antwort 11 von Carsten_Erdmann

du kannst auch um sicher zu gehen das es am netzteil liegt den strom von deinen Laufwerken nehmen (CD-DVD) wenn du 2 oder mehrer Festplatten hast nehme nur die wo Windows drauf ist also den strom abziehen.Probier auch mal ein anderes Stromkabel vom Netzteil zur Grafikkarte.

Antwort 12 von Dwelve

Es liegt am Netzteil, werde es Austauschen.
Danke für die schnelle Hilfe!
Mfg

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: