Supportnet Computer
Planet of Tech

Supportnet / Forum / PC-Sonstiges

wie kriege ich einen speziellen treiber für mein Laptop ?





Frage

Ich habe ein Fujitsu Siemens Amilo L7300 Notebook und beim Geräte-Manager steht ein Fragezeichen mit Netzwerkcontroller doch der ,,Netzwerkadapter ´´ wurde schon installiert war auch schon auf der Internetseite Bitte um Antwort !!!

Antwort 1 von tomcat8000

Rechtsklick und Treiber aktualisieren. Option "auch Online nach Treibern suchen" verwenden.

Antwort 2 von Flupo

Das ist bestimmt der WLAN-Treiber.
Hier gibts alle Treiber.

Gruß Flupo

Antwort 3 von Tsunami87

Antwort 4 von tomcat8000

Es wäre sinnvoll mal anzugeben für welches Betriebssystem und welche Karte das genau ist (Network - VIA Rhine II Fast Ethernet Adapter VIA8235 oder Gemtek WMIR-103G (RaLink) Wireless LAN 802.11b / 802.11g).

Antwort 5 von Tstyla24

Computer

Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2

Netzwerk
Netzwerkkarte VIA-kompatibler Fast Ethernet-Adapter
Netzwerkkarte WAN (PPP/SLIP) Interface (62.214.125.85)

Ralink RT2500 802.11g Wireless Network Adapter PCI
VIA VT6102 Rhine II Fast Ethernet Adapter PCI

Das hab ich von Everest Home


mehr gibt nichts über netzwerk

Antwort 6 von tomcat8000

Verwende einen der Links in AW2 oder AW3 und gib deine Daten unter Manuelle Produktauswahl ein. Lade die entsprechenden Treiber herunter und installiere sie.

Antwort 7 von xmax

hast du neu installiert (windows xp) oder nur die probleme mit den erwähnten treibern?
bei einer neuinstallation ziehe dir auch die anderen treiber runter und installiere sie, also: chipsatz, audio und das alles.
nur bei den "fragezeichen" im geräte manager, benutze dafür den everest und wähle dann "windows geräte".
klicke dann auf einen wo ? zu sehen ist, der eintrag wird blau, also als ein beispiel:Netzwerkkarte VIA-kompatibler Fast Ethernet-Adapter oder wie das da heißt und im unteren fenster sollten weitere infos zum gerät angezeigt werden.
-----------------------
die treiber hast du aber vorher entpackt oder?
wie hast du die treiber installiert, in dem ordner - für lan:
FSC_Network___VIA_Rhine_II_Fast_Ethernet
_Adapter_VIA82_3_30_0_0415__1001688
gibt es eine datei "winsetup" zu finden?
sollte es damit nicht klappen, gehe dann über dem geräte manager (wo das ? für lan zu sehen ist), dann über "neuinstallieren" oder "aktualisieren" und per "durchsuchen" den pfad zum odrner eingeben.
-----
die andere möglichkeit, entferne aus dem geräte manager den eintrag wo das ? zu sehen ist (hier von lan) und starte den lapi neu.
nachher sollte windows es als neue hardware erkannt haben.
---
mache dir vor der treiberinstallation alles fertig, also runterladen und entpacken und natürlich dort speichern wo du es wieder finden kannst.
die download seite kennst du ja schon.

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: