Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Fehlerwert #NV ausblenden





Frage

Hallo, weiß jemand, wie ich den Fehlerwert #NV auszublenden kann, so dass er in der Anzeige bzw. beim Ausdruck nicht zu sehen ist. Über die bedingte Formatierung funktioniert das nicht. Schon jetzt vielen Dank.

Antwort 1 von pelle

Hallo Ro,

es geht auch über die bdingte Formatierung:

Formel ist =ISTFEHLER(SVERWEIS(C8;$C$10:$D$11;2;FALSCH))

Schriftfarbe auf weiß einstellen!

Alternativ in der Formel einbauen:
=WENN(ISTFEHLER(SVERWEIS(C8;$C$10:$D$11;2;FALSCH));"";(SVERWEIS(C8;$C$10:$D$11;2;FALSCH)))

Bei Auftritt des Fehlers, wird in die Zelle nichts geschrieben!

gruss
pelle



Antwort 2 von Aliba

Hi Ro,

1. Möglichkeit:

Deine Formel in den betroffenen Zellen dahingehend ändern:

=WENN(ISTNV(DeineFOrmel);"";DeineFormel)

2. Möglichkeit:

Betroffene Zellen markieren (1. Zelle in der Markierung ist jetzt mal A1)

FORMAT - Bedingte FOrmatierung Formel ist:

=ISTNV(A1)

Format-Schriftfarbe auf weiss (oder eben Hintegrundfarbe der Zelle ) einstellen.

CU Aliba

Antwort 3 von Aliba

Hi Pelle,

da warst Du etwas schneller. WOllte nur nen schönen Gruß ausrichten.
Die rationierten Printen schmecken immer noch köstlich.

CU Aliba

Antwort 4 von pelle

Hallo Aliba,

du weißt ja, wir veranstalten hier keine Wettrennen! :-)

So hat Ro jetzt 2 Möglichkeiten sein Problem zu lösen!

Warum hast du die Printen rationiert?
Problem Bauchumfang?? :-))

gruss
pelle

Antwort 5 von Ro

Hallo Ihr,
vielen Dank für Eure schnelle Hilfe - muss ich gleich mal probieren.

Grüsse
Ro

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: