Supportnet Computer

Supportnet / Forum / Audio/mp3/Video

Treiber von Soundkarte installieren // *CLOSED* //





Frage

Hallo, nach PC-Absturz musste ich Windows-XP neu installieren. Nun hab ich aber keinen Sound mehr. Den Treiber zur Soundkarte hab ich schon runtergeladen. Aber die Hardwareerkennung erkennt meine Soundkarte nicht. Wie kann man denn so einen Treiber per Hand installieren?

Antwort 1 von jings48

Hi,
ist die Soundkarte im Gerätemanager zusehen?
Falls die Soundkarte onboard ist, ist evtl. notwendig die Treiber von der Moterboard-CD zu installieren.
Ggfs. kann im BIOS die Soundkarte de-/aktiviert sein/werden.
Auch kannst du im Gerätemanager die Soundkarte mal entfernen, beim Neustart wird die Karte erkannt und dann wieder installiert.
Gruß Norbert


Antwort 2 von Centaur78

hallo norbert, ich bin echt doof am pc. wo ist denn dieser gerätemanager?

Antwort 3 von TJ

Moin Centauer78@

Der Gerätemanger befindet sich>>Start>>Einstellungen>>Systemsteuerung
>>Ordner System>>doppelklick>>Registerkarte Hardware anklicken in der Mitte rechts Gerätemanager anklicken.
Hat die Soundkarte ein gelbes ! oder ? dann entfernen und neu starten,dann sollte die
Büchse:-) die Soundkarte erkennen.

Schönen Sonntag und gutes gelingen wünscht

TJ

Antwort 4 von Centaur78

Hallo, habe den Gerätemanager gefunden.

Da stehen unter Audio-, Video, und Gamecontroller folgende Punkte mit einem grauen Lautsprecher
Audiocodecs
Legacy-Audiotreiber
Legacy-Videoaufnahmegerät
Unimodem Halbduplex Audiogerät
Videocodecs

Unter "Andere Geräte" sind zwei Punkte mit einem großen gelben Fragezeichen und einem kleineren gelben Ausrufezeichen

Audiocontroller für Multimedia
Videocontroller (VGA-kompatibel)

Wenn ich bei der Systemsteuerung auf Sounds und Aufnahmegeräte gehe, dann ist dort geschrieben "Kein Audiogerät"

Kann leider mit alldem nichts anfangen und weiß nicht, wie ich den Sound wieder hinbekomme.

Bitte, bitte helft mir!!!

Antwort 5 von jings48

Hi,
wie ich dir bei meinem früheren Posting schon geschrieben habe, kannst du im Gerätemanager mal alle Geräte innh. des Audioregisters entfernen und dann neustarten.
Gruß Norbert

Antwort 6 von Centaur78

juchu, hat geklappt. danke, danke, danke.

Antwort 7 von TJ

Hi centaur@

Prima, dass es geklappt hat.
Danke auch für die Rückmeldung.
"Das Brot des Künstlers ist der Applaus":-)

Weiterhin schönen Sonntag wünscht

TJ



Antwort 8 von Cemetery

hallo leute

ich habe genau das gleiche problem, wie centaur, nur kommt bei mir beim neustart schon wieder ein gelbes grosses fragezeichen dazu, welches ein ausrufezeichen mit sich trägt...

bitte helft mir.

nice gruiiiis Céliñe

Antwort 9 von Cemetery

am besten schreibt ihr mir gleich auf meine e-mail adresse:
skorpion_booi@gmx.ch

würde mich riiiesig freun, von jemanden der ahnung hat, ein mail zu bekomm ^.^

noch einen schöönen sonntag,
nicht zu strenge ´gr!nZ

tanke zum voraus.

Céliñe

Antwort 10 von Auridanny

Hi

ich habe genau dasselbe problem mit meiner soundkarte!!!
ich habe alle schritte genau verfolgt und habe alle geräte im gerätemanager gelöscht!dann hab ich den pc neugestartet und
wollt die geräte wieder neuinstallieren,aber es hat nicht geklappt, weil eine hardwareinstallation nicht möglich wäre!!!!
ich habe dann versucht einen passenden Treiber downzuloaden,hab aber nichts gefunden!!!!
Brauche dringend Hilfe!!!!!!

Antwort 11 von filou456

Hallo.

Ich grabe den Thread jetzt mal wieder aus, da ich genau dasselbe Problem habe. Nur bei "andere geräte" im "gerätemanager" ist bei allen geräten dieses ausrufezeichen. ich hab dann audiocontroller und videocontroller gelöscht, neugestartet und er konnte das aber nicht richtig installieren, weil die software nicht vorhanden ist.

Was muss ich jetzt machen?

LG

  • *Threadedit* 20:33:07
    Admininfo: Führ bitte fremde Threads nicht fort indem du eigene Anfragen anhängst.
    Die User werden es dir danken. Siehe FAQ 2, #7


  • Ich möchte kostenlos eine Frage an die Mitglieder stellen:


    Ähnliche Themen:


    Suche in allen vorhandenen Beiträgen: