Supportnet Computer

Supportnet / Forum / WindowsXP

100 Prozent CPU-Auslastung





Frage

Hallo Fans, Ich hab da ein Problem mit meinem Windows. Und Zwar immer wenn ich etwas starten will, das mit Windows zu tun hat geht die CPU Auslastung auf 100% rauf, und es tut sich aber nix. Ich komm weder in die Netzwerkumgebung rein, noch in den Arbeitsplatz, Explorer, Papierkorb, Suchen Systemsteuerung etc. Nachdem ich eine der Verknüpfungen angeklickt habe geht die CPU Nutzung auf 100 % und die geht auch nimmer runter. Ich hab zwar die Möglichkeit über den Internet Explorer auf meine Festplatte zuzugreifen, aber zum einen ist das umständlich, und zum anderen ist auch da die CPU Nutzung auf 100 Prozent sobald ich auf die Festplatte zugreife. Der I-Eplorer läßt sich dann auch nur noch durch den Task Manager beenden. Auch über LAN komme ich an die Freigegebenen Ordner Ich hab alles ausprobiert was mir eingefallen ist, aber es nützt alles nix. Meine Virenprogramme AntiVir und Ad-Aware (alle auf neustem Stand) finden nix, und Zone Alarm meldet auch nix außergewöhnliches, außer dass sich die Einstellungen von ZA nich mehr speichern. Systemwiederherstellung funkt auch nich Also Falls mir wer helfen kann, wär ich sehr (sehr) dankbar, weil ich eigentlich keine Bock hab Windows neu draufzuspielen. MfG Hannibal 3.

Antwort 1 von MasterOfHardness

Strate mal den Taskmanager (Strg+Altz+Entf.). Da werden alle laufenden Prozesse aufgelistet, zusammen mit der durch diesen Prozess verursachten CPU-Belastung.
Welcher Prozess macht den den Stress?

Gruß
MasterOfHardness

Antwort 2 von Hannibal 3.

Alles läuft normal bis ich den Arbeitsplatz öffne, dann hat die Explorer.exe 100%. Wenn ich über den IExplore auf die Festplatte zugreife, dann hast die IExplorer.exe 100%, aber nur wenn ich auf die Festplatte zugreife, wenn ich nur surfe dann braucht der IExplorer garnichts
MfG
Hannibal

Antwort 3 von Bluecobra0

Hi, habe das gleiche Problem wie du!! Hast du ne Lösung gefunden?!

Antwort 4 von Hannibal 3.

Ne bei mir haut immer noch nix hin, aber schau mal auf
http://www.windows-tweaks.info/html/cpu-auslastung.html da wird einiges gesagt an was es liegen könnt. Wie gesagt bei mir hat nix hingehaun, ich werd Windows neu drüberspielen.
lad dir mal Regcleaner runter (bei Chip.de unter top Downloads z.B.) und schau ob da irgendwas ist was da nich hingehört. Vielleicht hilfts ja bei dir
Viel Glück
Hannibal

Antwort 5 von joey76

Bevor Du Dein System endgültig killst, versuch mal noch folgendes: bastel Dir mit dem PE Builder eine Boot-CD incl. folgenden Tools:
-aktueller McAfee
-aktuelles AdAware
-aktueller Stinger
und was Du sonst noch für sinnvoll hälst
Dann boote von dieser CD und säubere Dein System von Grund auf. Wenn Du jetzt (ziemlich) sicher sein kannst, das keine Malware mehr drauf is, zieh Dir die TuneUp Utilities (oder ähnliches) und laß mal Deine Registry checken.
Erst wenn auch das nix hilft, würd ich nochmal über nen kompletten Neuanfang nachdenken

Antwort 6 von TPol

Da gabs doch die Probleme bei einigen Rechnern die das SP1 installiert haben das Windows "unusable" wird, weil alles ausgebremst ist.
Ich meine da gibts nen Patch zu.
Solltest mal Windows-Update Funktion ausführen und echt alles was noch nicht drauf ist einspielen, danach müsste das weg sein, eben weil genau dieses Problem bei MS bekannt ist.

Antwort 7 von Hannibal 3.

Aber nutzen tut trotzdem alles nix, ich hab ja das Service Pack 1 schon viel länger oben und das Poblem hab ich erst seit dem Netzwerkzocken vor 2 Wochen.
Ich gebs auf, ich werd noch mal blede mit der Scheißse hier.

Danke Nochmal für alle Antworten, ich hau windows nochmal drüber

Timmmmmy

Antwort 8 von ichmichauch

drüber hauen bringt nix--nimmst nur die alten einstellungen wieder mit

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: