Supportnet Computer Supportnet Games Supportnet Kochen Explipedia
Login: guestBesucher online: 83
Supportnet Computerforum
SUPPORT
Home
Forum
Tipps & Infos
Blitz Angebote
Members
Hilfe
Video

TOP THEMEN
SSD Test
Alles über SSDs

Android Tipps
iPad Tipps
Google Tipps
Windows 8 FAQ
Windows 7 FAQ
E-Mail FAQ
Netzwerk FAQ
Festplatten FAQ
Datenrettung FAQ
Bildbearbeitung FAQ

Top iPhone Apps
Computer Einsteiger
Die 5 besten...
Explipedia
Themen
Direktlinks

Neue Einträge
News einsenden News einschicken
Tipps einsenden Tipp einschicken

SN-LINKS

Suche
Befreundete Seiten
Top Seiten

Supportnet/Forum/WindowsXP



Supportnet/Forum/WindowsXP
von lunatyk vom 18.01.2009, 19:26 Diese Seite den Supportnet Favoriten hinzufügen  Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden


WIN XP Kein Sound . Systensteuerung "Sounds und Audiogeräte" alles inaktiv(nicht anklickbar)

 (4153 Hits)

Hallo Forum,
auf einem HP Pavilion t3000 ist der Onboard Sound total ausgefallen.
Aller Prüfungen nach defekt auf Motherboard.

Im BIOS Audio onboard deaktiviert

Eine PCI Soundkarte Soundblaster SB 0220/ 5.1 eingebaut und dieTreibersoftware installiert.

Im Gerätemanager wird die Karte angezeigt.
Alle Treiber sind auch OK.

Die Karte ist aktiviert und Windows meldet auch keine Probleme oder Konflikte.

Die Belegung des PCI Platzes wird auch einwandfrei ausgewiesen.
Allerdings Treiberaktivierung = 0.

Trotzdem kommt kein Ton aus den Sondkartenbuchsen.
(Die Karte ist OK, läuft unter XP auf meinem anderen PC ohne Probleme)

In der Systemsteuerung unter "Sounds und Audiogeräte "
kann ich überhaupt nichts einstellen weil dieses Menü
absolut inaktiv ist, dh. alle Felder sind ausgegraut.
Also nichts anklickbar.

Die Reiter sind aktiv aber auch wenn ich z.B "Audio" anklicke sind alle Felder im sich öffnenden Fenster auch nicht anklickbar.

Nur nach Aufruf des Reiters "Hardware " wird unter anderem auch die Soundkarte als installiert und betriebsberei