Supportnet Computer Supportnet Games Supportnet Kochen Explipedia
Login: guestBesucher online: 187
Supportnet Computerforum
SUPPORT
Home
Forum
Tipps & Infos
Blitz Angebote
Members
Hilfe
Video

TOP THEMEN
SSD Test
Alles über SSDs

Android Tipps
iPad Tipps
Google Tipps
Windows 8 FAQ
Windows 7 FAQ
E-Mail FAQ
Netzwerk FAQ
Festplatten FAQ
Datenrettung FAQ
Bildbearbeitung FAQ

Top iPhone Apps
Computer Einsteiger
Die 5 besten...
Explipedia
Themen
Direktlinks

Neue Einträge
News einsenden News einschicken
Tipps einsenden Tipp einschicken

SN-LINKS

Suche
Befreundete Seiten
Top Seiten

Supportnet/Forum/Mainboard/CPU/RAM



Supportnet/Forum/Mainboard/CPU/RAM
von Regler vom 30.05.2009, 17:59 Diese Seite den Supportnet Favoriten hinzufügen  Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden


Plötzlich keine Tastatur beim MSI K7N2 (MS-6570)

 (2464 Hits)

Hallo zusammen oder alleine ,

wenn mich nicht jetzt der schlag trifft , den die Tastatur (Ergon. v. logitech SK-6201 Model:Y-SD5 ) funktioniert am anderen PC.

Hatte es vorher auch schon , weis aber nicht warum jetzt nicht mehr
(könnte es evt. mitm 4er 12v Graka Onboard Powerstecker zutun haben , sonst wüste ich nicht was ich verkehrt gemcht habe ?)

Kann man es mit blosem Auge erkennen ob der anschluss am MB defekt ist (löten würde ich mir zutrauen - wenns definitv daran liegen würde und keine SteuerChip defekt ist.


Antwort schreiben 50 Bonuspunkte

Antworten...
Antwort 1 von Regler vom 30.05.2009, 18:55 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Ansonsten läuft der Rechner , komme halt nicht mehr ins BIOS.

Graka GForce 5600
1400MB Ram
1.5 GHZ AMD Athlon XP2600

Mit 420W evt zuwenig Power ^^ ?


Antwort noch nicht bewertet
Antwort 2 von Lutz1965 vom 30.05.2009, 22:45 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Zitat:
Ansonsten läuft der Rechner , komme halt nicht mehr ins BIOS.



????

Geht denn die Tastatur unter XP ???


Antwort noch nicht bewertet Als gute Antwort bewerten
Diese Antwort hat mein Problem gelöst
Antwort 3 von Regler vom 01.06.2009, 20:19 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hi Lutz1965 ,

habs aufgegeben , nehme USB , damit klappts wenigstens noch (PFFF) , denke aber nicht das das Betriebssystem damit zutun hat , den ich komme mit dieser nicht ins BIOS - nur sporadisch (obs am evt. Bat. wechsel lag im laufendem betrieb).

Hab aber jetzt auf USB umgestellt damit geht wenigstens.

Ob ich evt analysesoft vom hersteller bekommen kann weis ich nicht , in der PDF steht das man dazu noch ein Hardwareteil haben muss - oder doch nur das Bios neu insten ?


Antwort noch nicht bewertet
Antwort 4 von Regler vom 15.07.2009, 14:34 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Ansonsten scheint das System noch folgende Mängel zu haben ,

ich könnte pausenlos Defragmentieren , und
Anwendungen weisen gelegentlich darauf hin das diese
neu instaliert werden müssen, Maxons C4D <> Adobe.

Scheint sich aber wieder gelegt zu haben.

Genauso mit der GraKa. dem USB , es kommen hin und wieder
aussetzter mit diesen ,die ich nicht alleine auf die
*defragmentierung abschieben möchte.(Denoch hats bei einigen
anwendungen geholfen diese * zu tätigen.)

Es läuft mitlerweile im hintergrund:

Spybot ,avast 4.8 home Edition , ClamWin

Die HD ist neu und dennoch schaffe ich es nicht den Sound ohne stottern abzuspiel,der Sound wird unsauber gebrochen wieder gegeben.

Aber jedesmal aktiviert sich die cabsLock-taste wärend der installation und wärend jedem
neustarts.

Kann jetzt jedesmal den Befehl msconfig in gross starten und müsste diesen per rückstell-pfeil ins kleinstformat bringen.nur damt er beim nächten start wieder in gross da steht.

Ebenso die Sleep-Taste die den fehler hat das diese nach gebrauch den Ton abstellt und ich diesen erstdurch neustart wieder erlange.

Ansonsten scheints an der ATI Radeon 9200 zu liegen , irgendwas scheint an dieser nicht zu funktionieren , den ich habe auch unter Linux / Wine versucht diese * zu starten.

*
Prince of Persian I + II
Lock On: Modern Air Combat
Splinter Cell

Unter Linux/ Wine wird ein genauere Fehler angegeben.

Den ich mir aufgrund aktueller Treiber unter Win98SE nicht erklären kann.


Antwort noch nicht bewertet
Antwort 5 von Regler vom 13.08.2009, 12:30 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Mist verdammter jetzt hats alle USB-anschlüsse erwischt , mein Keyboard tuts nicht mehr , funktioniert aber am anderen Rechner noch.

Ausgerechnet wärend ich im Bios einstellungen vornahm , nachm neustart wahr alles vorbei.

woran kann das nur liegen ?


Antwort noch nicht bewertet




Hinweis
Diese Frage ist schon etwas älter, Sie können daher nicht mehr auf sie antworten. Sollte Ihre Frage noch nicht gelöst sein, stellen Sie einfach eine neue Frage im Forum.

MACHEN SIE IHRE WEBSITE ATTRAKTIVER
Sie haben eine eigene Website und wollen Ihre Besucher auf den Supportnet-Service aufmerksam machen? Kopieren Sie einfach den Quellcode in Ihre Seite und jeder Besucher Ihrer Seite kann direkt auf die Supportnet-Datenbank zugreifen.

My Supportnet


SUCHE

Gruppen im Forum
Betriebsysteme
Software
Hardware
Netzwerk
Programmierung
Sonstiges

Impressum © 1997-2018 Supportnet
Version: supportware 1.8.230E / 18.10.2010, Startzeit:Fri May 18 11:28:04 2018