Supportnet Computer Supportnet Games Supportnet Kochen Explipedia
Login: guestBesucher online: 288
Supportnet Computerforum
SUPPORT
Home
Forum
Tipps & Infos
Blitz Angebote
Members
Hilfe
Video

TOP THEMEN
SSD Test
Alles über SSDs

Android Tipps
iPad Tipps
Google Tipps
Windows 8 FAQ
Windows 7 FAQ
E-Mail FAQ
Netzwerk FAQ
Festplatten FAQ
Datenrettung FAQ
Bildbearbeitung FAQ

Top iPhone Apps
Computer Einsteiger
Die 5 besten...
Explipedia
Themen
Direktlinks

Neue Einträge
News einsenden News einschicken
Tipps einsenden Tipp einschicken

SN-LINKS

Suche
Befreundete Seiten
Top Seiten

Supportnet/Forum/Windows 7



Supportnet/Forum/Windows 7
von demo1971 vom 30.10.2009, 12:24 Diese Seite den Supportnet Favoriten hinzufügen  Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden


Meldung: Es ist keine Audioausgabegerät installiert

 (5526 Hits)

Hallo,

Ich hatte zuvor Windows XP, habe das Windows 7 bedutzerdefiniert darüber installiert. Eigentlich funktioniert alles fantastisch, der Rechner fand jeden Gerätetreiber, ich kam sofort ins Internet.

Aber ich höre keinen Ton! Obwohl die Boxen angeschlossen und auch an sind. Unten rechts in der Taskleiste steht die Warnung: Es ist kein Audioausgabegerät installiert. Die Boxen sind von Logitech, eine CD find ich dazu nicht. Auch überprüfte ich die Soundkarte. Ich habe eine Creative Sound Blaster SE. Ich war auf der Herstellerseite und lud mir den neuesten Treiber für Windows 7 runter, installierte und es wird mir auch als neuester Treiber angezeigt. Gehe ich allerdings zum Gerätemanager ist beim Rechner ein Ausrufezeichen, und unter Hardware SB Audigy steht: Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39).

Woran liegt es denn nun? Was soll ich machen? Danke im Vorraus.


Antwort schreiben 50 Bonuspunkte

Antworten...
Antwort 1 von Hoehrn vom 01.11.2009, 22:53 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Servus,

Das Gerät deaktivieren und neu installieren (also den Treiber). Über einen Rechtsklick auf den Geräteeintrag im Gerätemanager die Eigenschaften aufrufen. In den Eigenschaften unter dem Reiter Ressourcen nach Konflikten schauen.

Dann mal weitersehen.


Antwort noch nicht bewertet Als gute Antwort bewerten
Diese Antwort hat mein Problem gelöst
Antwort 2 von demo1971 vom 02.11.2009, 13:55 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Also ich hab es deaktiviert, und nach dem neuesten Treiber gesucht. Der Treiber war auf dem neuesten Stand. Und wieder aktiviert. Die Antwort bei den Reccourcen weiß ich jetzt nicht wörtlich. Aber es ist fehlerhaft. Also es hat sich nichts geändert.

Da hab ich das Gerät deinstalliert, um es wieder neu zu installieren. Fehlgriff. Jetzt sehe ich meine Soundkarte gar nicht mehr, und unter Systemsteuerung - Gerät hinzufügen passiert gar nichts. Werd erstmal den Rechner neu starten, vielleicht sieht er dann die Soundkarte, oder mir hilft eine Systemwiederherstellung.


Antwort noch nicht bewertet
Antwort 3 von demo1971 vom 02.11.2009, 14:14 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

So, nach Rechnerneustart ist die Soundkarte wieder da. Also meine Treibersoftware ist laut MS auf dem neuesten Stand, vom 16.10.09. Nach der Aktivierung kommt folgende Meldung: Gerät wurde aktiviert, aber es funktioniert immer noch nicht einwandfrei. Unter Ressourcen steht: Dieses Gerät verwendet keine Ressourcen, da ein Fehler aufgetreten ist.

Im Gerätemanager unter Audio-, Video- Gamecontroller steht neben meiner Soundkarte auch Microsoft Trusted Audio Drivers, ebenfalls mit Warnzeichen und das gleiche Problem.

Mir ist das alles zu hoch.


Antwort noch nicht bewertet
Antwort 4 von Hoehrn vom 02.11.2009, 14:20 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

versuche mal einen anderen PCI-Slot.

Antwort noch nicht bewertet Als gute Antwort bewerten
Diese Antwort hat mein Problem gelöst
Antwort 5 von demo1971 vom 02.11.2009, 14:49 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Oh Gott. Der Rechner ist kompliziert aufgebaut, alles verschanzt. Ich müsste wohl das ganze motherboard rausnehmen, um erstmal die Sperren zu lösen. Nö, das traue ich mir nicht zu.

Gibt es noch andere Vorschläge?


Antwort noch nicht bewertet


Ähnliche Themen
# Subject Gruppe Datum
 Tipp Rufnummer wird nicht angezeigt...  Telekommunikation 28.07.2006
6  Tipp Spezielle Brushes in Photoshop  Bildbearbeitung 25.11.2007
1  Tipp Horizontales und vertikales Zentrieren eines div-Containers mit CSS  Webseiten/HTML 05.08.2006
2 Windows 7 und XP installiert - jetzt will ich XP neu installieren  Windows 7 04.09.2009
8 vista formatiert 7 installiert , daten vergessen .  Windows 7 18.10.2009

Hinweis
Diese Frage ist schon etwas älter, Sie können daher nicht mehr auf sie antworten. Sollte Ihre Frage noch nicht gelöst sein, stellen Sie einfach eine neue Frage im Forum.

MACHEN SIE IHRE WEBSITE ATTRAKTIVER
Sie haben eine eigene Website und wollen Ihre Besucher auf den Supportnet-Service aufmerksam machen? Kopieren Sie einfach den Quellcode in Ihre Seite und jeder Besucher Ihrer Seite kann direkt auf die Supportnet-Datenbank zugreifen.

My Supportnet


SUCHE

Gruppen im Forum
Betriebsysteme
Software
Hardware
Netzwerk
Programmierung
Sonstiges

Impressum © 1997-2010 SupportNet
Version: supportware 1.8.230E / 18.10.2010, Startzeit:Mon Nov 24 08:55:32 2014