Supportnet Computer Supportnet Games Supportnet Kochen Explipedia
Login: guestBesucher online: 360
Supportnet Computerforum
SUPPORT
Home
Forum
Tipps & Infos
Blitz Angebote
Members
Hilfe
Video

TOP THEMEN
SSD Test
Alles über SSDs

Android Tipps
iPad Tipps
Google Tipps
Windows 8 FAQ
Windows 7 FAQ
E-Mail FAQ
Netzwerk FAQ
Festplatten FAQ
Datenrettung FAQ
Bildbearbeitung FAQ

Top iPhone Apps
Computer Einsteiger
Die 5 besten...
Explipedia
Themen
Direktlinks

Neue Einträge
News einsenden News einschicken
Tipps einsenden Tipp einschicken

SN-LINKS

Suche
Befreundete Seiten
Top Seiten

Supportnet/Forum/Grafikkarten



Supportnet/Forum/Grafikkarten
von NaruNico vom 06.01.2017, 22:44 Diese Seite den Supportnet Favoriten hinzufügen  Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden


Mainboard piept wenn Grafikkarte mit Netzteil verbunden ist

 (663 Hits)

Hallo alle zusammen,
Ich hoffe sehr das ich hier endlich eine Antwort bekomme auf mein
Problem, nun zum Problem...
Ich habe vor ein paar Jahren mir ein Fertig PC geholt und vor kurzem
habe ich mich entschieden mein Pc zu Upgraden. Darauf hin habe
ich mir ein neues Gehäuse und ein Besseres Netzteil (Corsair
VS650) geholt so weit so gut. Ich habe dann mein PC gestartet
nachdem ich alles eingebaut habe und habe gemerkt das ich mit
IntelHD Grafiks mein Pc gerade laufen lasse. Ich gucke in den PC
und sehe das meine Grafikkarte nicht mit dem Netzteil verbunden
war und nur Strom vom Mainboard bekommen hat, doch nach dem
ich den Stecker des Netzteils in die Grafikkarte gesteckt habe und
mein Pc dann starten wollte piepte mein Mainboard (Medion MS-
7848). Das Piepen ist ein mal lang und zwei mal kurz. Sobald ich die
Grafikkarte vom Netzteil Stecker wieder Trenne und den PC an
mache fährt er normal hoch ohne mein Grafikkarte zu erkennen. Ich
habe darauf hin im Internet geforscht und geguckt aber nix gefunden
ich habe mein Bios geupdatet doch auch dies ohne erfolg. Ich habe
darauf hin mir eine Nvidia Geforce GTX670 geholt für schmales Geld
doch da piept mein Mainboard sofort wenn ich sie nur reinstecke ob
nun ohne oder mit Netzteil Stecker.
Ist mein Netzteil zu schwach oder mein Mainboard kaputt ?


Nochmal die Daten:
Grafikkarte: (alt) Nvidia Geforce GTX650
Grafikkarte: (''neu'') Nvidia Geforce GTX670
Mainboard: MS-7848
Netzteil: Corsair VS650

Ich bitte um Hilfe
LG Nico


Antwort schreiben 50 Bonuspunkte

Antworten...
Antwort 1 von Balder vom 07.01.2017, 10:24 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Moin.

Laut Hersteller:
Leistungsaufnahme 170 W
Min. erforderliche Systemleistung 500 W

Mit deinem 650W Netzteil bist du auf der sichern Seite.

Anders als deine alte Karte hat diese Karte 2 Stromanschlüsse. Die musst du beide mit Strom versorgen.
-> Netzanschlüsse 6-pin x2

cu


Antwort noch nicht bewertet
Antwort 2 von Rigatelo vom 17.03.2017, 13:54 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo Nico, ich hatte da ein ähnliches Problem und habe auf der
nachfolgenden Seite gute Tipps bekommen. Schöne Grüße

http://mainboard-test.org/mainboard-piept/


Antwort noch nicht bewertet
Antwort 3 von gtrizzly77 vom 17.03.2017, 18:09 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Zitat:
Antwort 1 von Balder vom 07.01.2017, 10:24

Mit deinem 650W Netzteil bist du auf der sichern Seite.


Woher willst Du das wissen, dass sein Netzteil ausreicht, ohne die anderen Komopenten zu kennen.

Und für den Postersteller, es muss nicht immer das sein was drauf steht, habe erst kürzlich ein Netzteil mit Label 650 Watt, ein anderer Label sagt mir nur 500 Watt.

Sei so gut und schaue erst mal selbst nach und nenne alle angeschlossenen Geräte, auch die Lüfter.

Die erworbene Gk hat zwar keine schlechten Bewertungen, aber ist immerhin auch schon fast 5 Jahre alt und kostet man staune auch manchmal fast so viel wie eine 1050 mit 2 GB.

Wenn Dein Board mit solchen GK, also mit einem oder hier sogar zwei zusätzlichen Stromanschlüssen Schwierigkeiten macht, könnte manh auch darüber nachdenken eine GIK zu nehmen, welche keinen zusätzlichen Stomanschluss braucht, empfehlen kann ich Dir, auch wenn ich nicht Liebhaber von AMD bin die RX 460 mit 4 GB, kostet ca. 120 Euro und fast so schnell wie die neueren 1060/70 von Nividia Geforce, spielt zum Beispiel im Spiel Devision in der höchsten Auflösung ohne Probleme mit einer super Grafik und dazu noch super leise.

Hat Dein Netzteil überhaupt zwei Grafikstromanschlüsse, die müssen auf jeden Fall ran, ansonsten brauchst Du ein Adapter ein auf zwei, kostet auch einen Schein.

Na ja viel Glück, irgend wie bekommste das schon hin.

lg


Antwort noch nicht bewertet Als gute Antwort bewerten
Diese Antwort hat mein Problem gelöst
Antwort 4 von Caramello vom 18.03.2017, 09:27 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Guck mal, alter Post vom Jänner. Der Threadersteller hat bestimmt schon einen neuen PC gekauft :-)

Antwort noch nicht bewertet
Antwort 5 von gtrizzly77 vom 18.03.2017, 22:37 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Zitat:
Antwort 4 von Caramello vom 18.03.2017, 09:27

Guck mal, alter Post vom Jänner. Der Threadersteller hat bestimmt schon einen neuen PC gekauft :-)


Wieso gab es schon Uraubsgeld, lol...

...die paar Tage...


lg


Antwort noch nicht bewertet Als gute Antwort bewerten
Diese Antwort hat mein Problem gelöst




Hinweis
Diese Frage ist schon etwas älter, Sie können daher nicht mehr auf sie antworten. Sollte Ihre Frage noch nicht gelöst sein, stellen Sie einfach eine neue Frage im Forum.

MACHEN SIE IHRE WEBSITE ATTRAKTIVER
Sie haben eine eigene Website und wollen Ihre Besucher auf den Supportnet-Service aufmerksam machen? Kopieren Sie einfach den Quellcode in Ihre Seite und jeder Besucher Ihrer Seite kann direkt auf die Supportnet-Datenbank zugreifen.

My Supportnet


SUCHE

Gruppen im Forum
Betriebsysteme
Software
Hardware
Netzwerk
Programmierung
Sonstiges

Impressum © 1997-2015 SupportNet
Version: supportware 1.8.230E / 18.10.2010, Startzeit:Tue Oct 17 18:17:53 2017