Supportnet Computer Supportnet Games Supportnet Kochen Explipedia
Login: guestBesucher online: 457
Supportnet Computerforum
SUPPORT
Home
Forum
Tipps & Infos
Blitz Angebote
Members
Hilfe
Video

TOP THEMEN
SSD Test
Alles über SSDs

Android Tipps
iPad Tipps
Google Tipps
Windows 8 FAQ
Windows 7 FAQ
E-Mail FAQ
Netzwerk FAQ
Festplatten FAQ
Datenrettung FAQ
Bildbearbeitung FAQ

Top iPhone Apps
Computer Einsteiger
Die 5 besten...
Explipedia
Themen
Direktlinks

Neue Einträge
News einsenden News einschicken
Tipps einsenden Tipp einschicken

SN-LINKS

Suche
Befreundete Seiten
Top Seiten

Supportnet/Forum/Tabellenkalkulation



Supportnet/Forum/Tabellenkalkulation
von energun223 vom 05.02.2017, 21:01 Diese Seite den Supportnet Favoriten hinzufügen  Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden


nur richtige Zahlen kein Datum zählen

 (124 Hits)

Hallo zusammen,

in meiner Tabelle wird die Spalte D2 bis D9 mit M1 verglichen bei Übereinstimmung sollen die Werte jedoch nicht das MHD gezählt werden. Es funktioniert aber nur bedingt da es mehrere Spalten sind.


folgende Formel nutzte ich als erstes:

=SUMMENPRODUKT(((G2:G9)*(D2:D9=M1)))


hier kommt dann 3 raus was auch stimmt da ich den Bereich direkt angebe. Jetzt habe ich es für die ganze Tabelle probiert mit folgender Formel:

=SUMMENPRODUKT((ISTZAHL(F2:K9)*(D2:D9=M1)))


jetzt kommt 14 raus obwohl die Summe eigentlich 7 lauten müsste. ISTZAHL weil ich dachte das sie tatsächlich nur die Mengen zählt aber das Datum ist ja auch eine Zahl. :-)

Ich möchte also nur die Mengen nicht die MHD zählen. Hat jemand vielleicht eine Formel parat?

Im Anhang meine Tabelle zum besseren Verständniss.

https://www.dropbox.com/s/4l8vlp7tk636gsu/summe.xlsx?dl=0

Gruß
energun222


Antwort schreiben 50 Bonuspunkte

Antworten...
Antwort 1 von energun223 vom 05.02.2017, 21:31 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo zusammen,

kleiner Nachtrag, die 2. Formel ist auch Murks. Sorry für Doppelpost.

Gruß
energun222


Antwort noch nicht bewertet
Antwort 2 von rainberg vom 06.02.2017, 07:11 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo,

Formel für M2:

=SUMMENPRODUKT((REST(SPALTE($F:$K);2)*
($D$2:$D$1000=M$1)*($F$2:$K$1000)))

Formel für N2:

=SUMMENPRODUKT((REST(SPALTE($F:$K);2)*($D$2:$D$1000=N$1)*($F$2:$K$1000)))

Die Zeilenbezüge beider Formeln sind anzupassen.

Gruß
Rainer


Antwort noch nicht bewertet Als gute Antwort bewerten
Diese Antwort hat mein Problem gelöst
Antwort 3 von energun223 vom 06.02.2017, 15:23 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo rainberg,

funktioniert Super Dank Dir. Wieder was dazu gelernt!

Gruß
energun222


Antwort noch nicht bewertet




Antwort schreiben
    Bitte einen 'Nickname' wählen.
Nickname:*
    (eMail-Adresse wird nicht veröffentlicht.)
eMail:
Nachricht: Ich möchte bei Antworten benachrichtigt werden.
    Hilfe zur Beitragsformatierung gibts [hier]
                   
Antwort:*
  Die Nutzungsbedingungen habe ich gelesen und akzeptiert.

MACHEN SIE IHRE WEBSITE ATTRAKTIVER
Sie haben eine eigene Website und wollen Ihre Besucher auf den Supportnet-Service aufmerksam machen? Kopieren Sie einfach den Quellcode in Ihre Seite und jeder Besucher Ihrer Seite kann direkt auf die Supportnet-Datenbank zugreifen.

My Supportnet


SUCHE

Gruppen im Forum
Betriebsysteme
Software
Hardware
Netzwerk
Programmierung
Sonstiges

Impressum © 1997-2015 SupportNet
Version: supportware 1.8.230E / 18.10.2010, Startzeit:Thu Feb 23 09:50:27 2017