Supportnet Computer Supportnet Games Supportnet Kochen Explipedia
Login: guestBesucher online: 194
Supportnet Computerforum
SUPPORT
Home
Forum
Tipps & Infos
Blitz Angebote
Members
Hilfe
Video

TOP THEMEN
SSD Test
Alles über SSDs

Android Tipps
iPad Tipps
Google Tipps
Windows 8 FAQ
Windows 7 FAQ
E-Mail FAQ
Netzwerk FAQ
Festplatten FAQ
Datenrettung FAQ
Bildbearbeitung FAQ

Top iPhone Apps
Computer Einsteiger
Die 5 besten...
Explipedia
Themen
Direktlinks

Neue Einträge
News einsenden News einschicken
Tipps einsenden Tipp einschicken

SN-LINKS

Suche
Befreundete Seiten
Top Seiten

Supportnet/Forum/Tabellenkalkulation



Supportnet/Forum/Tabellenkalkulation
von Lisa2017 vom 19.04.2017, 13:57 Diese Seite den Supportnet Favoriten hinzufügen  Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden


Zellen automatisch befüllen in Abhängigkeit von 2 anderen Zellen

 (171 Hits)

Hallo miteinander,

ich bin gerade mit meinem Latein am Ende und hoffe, dass ihr mir eine Lösung anbieten könnt.
Ich habe eine Excel-Tabelle in der ich meine Arbeitszeit für unterschiedliche Tage eintrage:
In Zeile 5 steht immer meine Startzeit:
In Zeile 6 steht immer meine Endzeit:

Bsp:
F4: 02.05.17 // G4: 03.05.17
F5 (Start): 07:30 // G5 (Start): 10:00
F6: (Ende)13:00 // G6 (Ende): 14:30

Nun möchte ich dass er mit in den Zeilen darunter überall dort eine 1 einträgt, die mein obenstehendes Kriterium erfüllt:

A9: 07:00 - 07:29 B9: C9:
A10: 07:30 - 07:59 B10: 1 C10:
A11:08:00 - 08:29 B11: 1 C11:
A12:08:30 - 08:59 B12: 1 C12:
A13:09:00 - 09:29 B13: 1 C13:
A14:09:30 - 09:59 B14: 1 C14:
A15:10:00 - 10:29 B15: 1 C15: 1
A16:10:30 - 10:59 B16: 1 C16: 1
A17:11:00 - 11:29 B17: 1 C17:1
A18:11:30 - 11:59 B18: 1 C18:1
A19:12:00 - 12:29 B19: 1 C19:1
A20:12:30 - 12:59 B20: 1 C20:1
A21:13:00 - 13:29 B21: C21:1
A22: 13:30 - 13:59 B22: C22:1
A23:14:00 - 14:29 B23: C23:1
A24:14:30 - 14:59 B24: C24:
A25:15:00 - 15:29 B25: C25:
etc. (bis 19:59)

Ich hoffe ich habe mich verständlich ausgedrückt.
Wäre super, wenn jemand einen Tip hätte.

Danke
Lisa


Antwort schreiben 50 Bonuspunkte

Antworten...
Antwort 1 von rainberg vom 19.04.2017, 14:51 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo Lisa,

Formel für B9:

=WENN(UND(--LINKS(A9;5)>=$F$5;--RECHTS(A9;5)<=$F$6);1;"")

Formel für C9:

=WENN(UND(--LINKS(A9;5)>=$G$5;--RECHTS(A9;5)<=$G$6);1;"")

Beide Formeln nach Bedarf nach unten ziehen.

Gruß
Rainer


Antwort noch nicht bewertet Als gute Antwort bewerten
Diese Antwort hat mein Problem gelöst
Antwort 2 von rainberg vom 19.04.2017, 15:17 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo Lisa,

in dieser Form

=WENN(UND(--LINKS($A9;5)>=F$5;--RECHTS($A9;5)<=F$6);1;"")

lässt sich die Formel aus B9 in beide Richtungen kopieren

Gruß
Rainer


Antwort noch nicht bewertet Als gute Antwort bewerten
Diese Antwort hat mein Problem gelöst




Antwort schreiben
    Bitte einen 'Nickname' wählen.
Nickname:*
    (eMail-Adresse wird nicht veröffentlicht.)
eMail:
Nachricht: Ich möchte bei Antworten benachrichtigt werden.
    Hilfe zur Beitragsformatierung gibts [hier]
                   
Antwort:*
  Die Nutzungsbedingungen habe ich gelesen und akzeptiert.

MACHEN SIE IHRE WEBSITE ATTRAKTIVER
Sie haben eine eigene Website und wollen Ihre Besucher auf den Supportnet-Service aufmerksam machen? Kopieren Sie einfach den Quellcode in Ihre Seite und jeder Besucher Ihrer Seite kann direkt auf die Supportnet-Datenbank zugreifen.

My Supportnet


SUCHE

Gruppen im Forum
Betriebsysteme
Software
Hardware
Netzwerk
Programmierung
Sonstiges

Impressum © 1997-2015 SupportNet
Version: supportware 1.8.230E / 18.10.2010, Startzeit:Thu Jun 22 21:12:11 2017