Supportnet Computer Supportnet Games Supportnet Kochen Explipedia
Login: guestBesucher online: 196
Supportnet Computerforum
SUPPORT
Home
Forum
Tipps & Infos
Blitz Angebote
Members
Hilfe
Video

TOP THEMEN
SSD Test
Alles über SSDs

Android Tipps
iPad Tipps
Google Tipps
Windows 8 FAQ
Windows 7 FAQ
E-Mail FAQ
Netzwerk FAQ
Festplatten FAQ
Datenrettung FAQ
Bildbearbeitung FAQ

Top iPhone Apps
Computer Einsteiger
Die 5 besten...
Explipedia
Themen
Direktlinks

Neue Einträge
News einsenden News einschicken
Tipps einsenden Tipp einschicken

SN-LINKS

Suche
Befreundete Seiten
Top Seiten

Supportnet/Forum/Linux



Supportnet/Forum/Linux
von Jonasx264 vom 01.06.2017, 16:15 Diese Seite den Supportnet Favoriten hinzufügen  Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden


RPI3 Kodi+Moonlight

 (349 Hits)

Hallo Leute

Hoffe hier finden sich User die mir beim Pairen und benutzen von Moonlight helfen können.


Erstmal zur Hardware
Habe einen Spiele PC, und einen Raspberry Pi 3 der per HDMI an einen Fernseher angecshlossen ist.
Beide per 100Mbit/s Lankabel an einer Fritz.Box, beide haben eine feste IP

Software:
Spiele PC mit Windows 7, PuTTY und WinSCP zum leichteren Verwalten des Pis,
und Geforce Experience (GFE)
Raspberry Pi 3 mit Libreelec und KODI, bisher nur als HTPC also für Filme, Serien, Mediatheken Youtube etc.
Jetzt mit Moonlight Addon und würde es gerne zum Streamen der Spiele nutzen.

Zum Problem:
Ich bekomme den Pc und den Pi nicht gepairt. Habe bereits alle Möglichkeiten durch die mir einfallen.

Pairversuch direkt auf dem PI in Moonlight:
Wenn ich die IP des PCs in den Moonlight Addon eingebe und mich dann verbinden will, bekomme auf dem Fernseher ganz normal den PIN, gebe ihm bei GFE das automatisch ein Fester geöffnet hat ein, drücke Ok und der Pi gibt dann die Fehlermeldung aus "Failed to Pair to Server, try again"

Pairversuch mit PuTTY auf dem PC der auch der Stream Server sein sollte (Ich erwähne das weil es vielleicht auch dadurch ein Problem gibt)
Ich gebe den Befehl "moonlight pair 192.168.178.2" ein das Fenster von GFE öffnet sich aber ein PIN wird nicht ausgegeben.
Wenn ich dann bei GFE auf Ablehnen oder Annehmen klicke verschwindet natürlich das Fenster und dann zeigt mir PuTTY den PIN an.
Wenn ich aber den Befehl eingebe und 15 Sek. einfach warte kommt von WinSCP die Meldung Das sich der entfernte Rechner (RPI) keine Daten mehr sendet und nach 60 Sekunden wird die Verbindung dann ganz geschlossen.
WinSCP meint das ich die Optimierte Puffergröße ausschalten sollte. Was auch getan ist aber leider keine Veränderung eintritt.

Das waren meine Lösungsversuche.
Das was man noch versuchen könnte ist direkt in den Moonlight Daten zu pairen oder so.
Aber da weiss ich nichtmal wo das richtige Verzeichnis ist.
Mit Linux im allgemeinen Kenne ich mich leider nicht aus. Aber eventuell die Dienste Samba, Cron, Avahi die mir leider garnichts sagen könnten auch Hilfreich sein. Nur SSH sagt mir was und Nutze ich auch.
Google ist leider auch nicht besonders Hilfreich. Weil das Problem was ich habe sonst scheinbar keiner hat und auch sämtliche HowTo´s nicht auf Probleme beim Einrichten eingehen.

Bitte Screibt auch wenn ihr nur eine wage Vermutung habt was das Problem sein könnte. Alles kann Helfen.
Entschuldigt das es so ein Roman geworden ist.

gruß
Jonas


Antwort schreiben 50 Bonuspunkte




Hinweis
Diese Frage ist schon etwas älter, Sie können daher nicht mehr auf sie antworten. Sollte Ihre Frage noch nicht gelöst sein, stellen Sie einfach eine neue Frage im Forum.

MACHEN SIE IHRE WEBSITE ATTRAKTIVER
Sie haben eine eigene Website und wollen Ihre Besucher auf den Supportnet-Service aufmerksam machen? Kopieren Sie einfach den Quellcode in Ihre Seite und jeder Besucher Ihrer Seite kann direkt auf die Supportnet-Datenbank zugreifen.

My Supportnet


SUCHE

Gruppen im Forum
Betriebsysteme
Software
Hardware
Netzwerk
Programmierung
Sonstiges

Impressum © 1997-2015 SupportNet
Version: supportware 1.8.230E / 18.10.2010, Startzeit:Fri Dec 8 16:26:13 2017