Supportnet Computer Supportnet Games Supportnet Kochen Explipedia
Login: guestBesucher online: 324
Supportnet Computerforum
SUPPORT
Home
Forum
Tipps & Infos
Blitz Angebote
Members
Hilfe
Video

TOP THEMEN
SSD Test
Alles über SSDs

Android Tipps
iPad Tipps
Google Tipps
Windows 8 FAQ
Windows 7 FAQ
E-Mail FAQ
Netzwerk FAQ
Festplatten FAQ
Datenrettung FAQ
Bildbearbeitung FAQ

Top iPhone Apps
Computer Einsteiger
Die 5 besten...
Explipedia
Themen
Direktlinks

Neue Einträge
News einsenden News einschicken
Tipps einsenden Tipp einschicken

SN-LINKS

Suche
Befreundete Seiten
Top Seiten

Supportnet/Forum/Grafikkarten



Supportnet/Forum/Grafikkarten
von JayJayX vom 13.01.2018, 00:59 Diese Seite den Supportnet Favoriten hinzufügen  Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden


Rechner geht aus und wieder an

 (372 Hits)

Hallo,

ich habe ein Problem mit meiner Grafik. Sobald ich diese mit besseren Texturen in den Spielen "füttere" geht mein Rechner komplett aus und wieder an. Ohne Vorwarnung, ohne Bluescreen und ohne Einträge im Ereignislog von Windows 7, außer das der Rechner vom Strom getrennt wurde.
Ich habe mehrere Stresstests durchlaufen lassen, RAM Test, ich habe mir andere Grafikkarte und verschiedene Treiber ausprobiert DirectX neu installiert. Doch keine dieser Maßnahmen brachte einen Erfolg.
Ich habe erst an das Netzteil gedacht, aber es treten auch bei Prime und Furmark gleichzeitig lange Zeit keine (Temperatur) Probleme auf.
In diesem Zusammenhang ist mir auch aufgefallen, das kein Windowsleistungstest mehr funktioniert.
Treiber sind soweit bekannt auf dem neuesten Stand.

Ich bin am Ende mit meinem Latein und bitte Euch mal um Hilfe...

Mein System
Motherboard: Gigabyte GA-H97-D3H (Intel H97) Rev.1.0
CPU : Intel(R) Core(TM) i7 4790K @ 4.00 GHz
Grafik: ASUS ROG Strix GTX 1080ti 11GB (390.65) vorher GTX980 mit den selben Problemen
Monitor: BenQ XL2730Z @ 2560x1440 120Hz
Sound: onboard
Headset: Logitech G933
Mouse: Logitech G900[/b]
Keyboard: Logitech G19/G13[/b]
RAM: 4x 8GB Crucial DDR3-1600 (11-11-11-28)
SSD: Crucial MX300 750 GB
HDD: Western Digital Cavier black/green 2/1x6TB
PSU: CoolerMaster B600 85+
OS: Windows 7 Professional 64-Bit

Vg


Antwort schreiben 50 Bonuspunkte

Antworten...
Antwort 1 von Georg vom 13.01.2018, 04:27 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Das sieht sehr verdächtig nach einer sporadischen Stromunterbrechung
aus.
Hatte ich, vor Jahren, auch mal. Ich bin bald verrückt geworden, weil ich
den Fehler nicht finden konnte.
Durch Zufall habe ich dann entdeckt das es ein Wackelkontakt im
Kabel, vom Powerknopf zum Motherboard, war.
Es könnte aber auch ein sehr feiner Haarriss im Motherboard selber
sein.
Ebenso sind diverse Unterbrechungen aller Art an Stromzuführenden
Leitungen denkbar.
Selbst die Steckdose, an der der Rechner angeschlossen ist, könnte die
Ursache sein.
Ich denke mal das Softwareseitig kein Fehler vorliegt, da du ja schon
alles geprüft hast. Temperatur hast du auch ausgeschlossen.
Selbst wenn eine erhöhte Temperatur Schuld gewesen wäre, dann wäre
der Rechner zwar ohne Fehlermeldung, einfach ausgegangen...aber
niemals ohne Betätigung des Powerknopfes, von alleine wieder
angegangen!
Da der PC auch selbstständig wieder anspringt, würde ich mein
Hauptaugenmerk, erst mal auf den Powerknopf und die
Steckverbindung zum und auf dem Motherboard richten. Denn
irgendein geschlossener Kontakt muss den PC ja veranlassen wieder
anzuspringen.
Du schließt zwar das Netzteil aus...aber wie ist es mit den Kontakten
am Kabel zum Netzteil.
Ich würde auch das Netzteil nicht ganz ausschließen.
Möglich wäre nämlich auch, das durch den Programmstart, ein
kurzfristig erhöhter Strombedarf, das Netzteil in die Knie zwingt.
Im großen und ganzen sieht es so aus, das ein Fachmann, den
Rechner mal durchchecken sollte. Für einen Laien ist das (fast)
unmöglich. Es gibt einfach zu viele Möglichkeiten.
Selbst die Festplatte selber, könnte dafür verantwortlich sein. Die
Ausführungen dazu würden aber zu weit führen und eine Reparatur
wäre, in diesem Fall, auch nicht möglich...sondern nur ein Austausch.


Antwort noch nicht bewertet Als gute Antwort bewerten
Antwort 2 von computerschrat vom 13.01.2018, 09:48 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo JayJayX,

tritt das Problem tatsächlich reproduzierbar immer dann und nur dann auf, wenn du besonders komplexe Grafikoperationen anforderst?

Dann halte ich einen Wackelkontakt für ausgeschlossen.
Eine Überlast des Netzteils halte ich für durchaus denkbar. Ich weiß nicht, welche Leistung dein Netzteil bringen kann. Die beiden genannten Grafikkarten GTX1080 und GTX908 sind keine Kostverächter und brauchen in Spitzen auch schon mal über 300W.
http://www.tomshardware.de/gtx-1070-gtx-1080-nvidia-pascal-effizien...

Dazu kommt noch die Leistung des Prozessors mit bis zu 88W und die restlichen Komponenten wollen auch noch etwas Strom haben.
Prüf mal, ob dein Netzteil mit dieser Leistung nicht doch überfordert ist.

Gruß
computerschrat


Antwort noch nicht bewertet Als gute Antwort bewerten
Antwort 3 von jhannes vom 13.01.2018, 11:55 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Meltdown und Spectre: Spontane Neustarts möglich

Antwort noch nicht bewertet
Antwort 4 von JayJayX vom 13.01.2018, 14:46 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo,

danke erst mal für die Antworten.

@Georg
Ein überprüfen beim Fachmann kommt für mich leider nicht in Frage, da hier keine in der Gegend sind.

@computerschrat
Eine "sporadische" Stromunterbrechung würde doch auch im normalen Betrieb auftreten, der Rechner läuft aber Nächtelang durch und der Fehler tritt nur bei Resolutionscaling auf. Selbst wenn ich dieses Resolutionscaling reduziere läuft es problemlos.
Stresstests die dem Netzteil ja auch viel Leistung abverlangen führen ebenfalls nicht zu diesem Fehler.

Das ein und ausschalten ist so wie das vom Bios wenn man Timings oder Spannungen verändert.

Wie kann ich den Verbrauch intern ermitteln? Es ist ein Coolermaster mit 600W. Selbst wenn Grafik und CPU 400W benötigen wäre für den Rest noch 200W übrig. Die Leistung beim Spielen über eine Messsteckdose beträgt selten knapp über 400W.

Was für ein gutes Netzteil wäre empfehlenswert?

@jhannes
Ich verstehe die Antwort nicht...

Vg


Antwort noch nicht bewertet Als gute Antwort bewerten
Antwort 5 von computerschrat vom 13.01.2018, 15:49 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo JayJayX,

ich hatte meine Vermung mit einer Überlast daran gebunden, dass das Problem immer aber ausschließlich dann auftritt, wenn du komplexe Grafikaktivitäten auslöst. Mindestens hattest du das in deinem Eingangspost so geschrieben. Ist das der Fall?
Wenn ja, dann halte ich ein Überlastproblem mit der Energieversorgung für wahrscheinlich. Mit einer Leistungsmessung an der Steckdose kannst du das nicht erkennen, weil die Messung viel zu träge ist, um solche Spitzen zu sehen.
Außerdem kann es durchaus sein, dass nue eine der Ausgangsspannungen des Netzteils überlastet wird. Die Angabe der Leistung des Netzteils ist aber immer eine Summenangabe für alle Spannungen.

Messtechnisch kommst du dem nur mit einem Transientenrecorder bei, der die Spannungen und Ausgangsströme des Netzteils kontinuierlich aufzeichnet.

Neben einem Fehler im Netzteil könnte es natürlich auch ein Problem in der Spannungsversorgung auf dem Motherboard sein. Aber auch da ist messtechnisch nur mit hohem Aufwand und ohne den sicher nicht vorhandenen Stromlaufplan für das Motherboard nichts auszurichten.

Was du aber testen sollest, ist das zusätzliche Versorgungskabel an der Grafikkarte. Vielleicht, sofern vorhanden mal ein anderes freies Kabel aus dem Netzteil testen.

Bei Netzteilen kann ich keine Empfehlungen geben.

Gruß
computerschrat


Antwort noch nicht bewertet Als gute Antwort bewerten
Antwort 6 von JayJayX vom 13.01.2018, 18:41 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hi Computerschrat,

ja genau so habe ich es bisher eingrenzen können. Wann immer ich eine bessere Auflösung der Texturen einstelle kommt es zu diesem Fehler in verschiedenen Spielen.

Wenn es zu so einer Spitze kommt schaltet das Netzteil/Motherboard einfach ab? Einfrieren, BlueScreen oder auch Warmstart sind mir bekannt, das Abschalten hatte ich so noch nicht.

In diversen Foren habe ich heraus gelesen das 600W locker für meine Konfiguration reichen sollten.
Die Grafikkarte benötigt 2x8 Polig, da ist leider nichts mehr in Reserve

Das Messen wird wohl nicht gehen, aber könnte ich das Netzteil nicht irgendwie einem Stresstest unterziehen?
Wie schon geschrieben, Furmark Grafiktest und Prime95 gleichzeitig haben den Rechner nicht zusammenbrechen lassen

Vg


Antwort noch nicht bewertet Als gute Antwort bewerten
Antwort 7 von JayJayX vom 13.01.2018, 20:26 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Ich nochmal,
es sieht so aus, als ob der Absturz immer ab 3,5 GB gefüllten VRAM eintritt. Davor ist immer alles normal.
Jetzt stell ich mir die Frage, zieht der Speicher der Grafikkarte so viel oder liegen da doch noch andere Probleme vor?

vg


Antwort noch nicht bewertet Als gute Antwort bewerten
Antwort 8 von computerschrat vom 13.01.2018, 20:37 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo JayJayX,

durch Belegung mit Daten verbraucht der Speicher nicht mehr Energie.
Ein Speicherproblem in der Grafikkarte halte ich auch für unwahrscheinlich, das du mit zwei verschiedenen Karten den gleichen Fehler hast.
Gibt es im Grafikkartentreiber vielleicht irgendwelche Möglichkeiten, Speicherplatz für andere Dinge zu reservieren, so dass dir nur 3.5GB für die Grafik übrig bleiben?
Natürlich sollte es beim Versuch auf nicht verfügbare Ressourcen zuzugreifen eher eine Fehlermeldung oder vielleicht einen BlueScreen geben, aber mancher Fehler wird nicht korrekt abgefangen.

Gruß
computerschrat


Antwort noch nicht bewertet Als gute Antwort bewerten
Antwort 9 von pchusten vom 14.01.2018, 09:38 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo, hast du jetzt die Hardwarekonfiguration (mit der vorherigen Grafikkarte) vom Anfang an so oder hast du es nachträglich aufgerüstet?
Beispielsweise 2x 8GB Crucial DDR3-1600 und dann auf 4x...
RAM: 4x 8GB Crucial DDR3-1600 (11-11-11-28) « wie ist die genaue Bezeichnung, dein Board benötigt:non-ECC, was ist mit der "Memory Support List"?

Das Netzteil ist zwar 600W stark und kann auf +12V an die 40A zur Verfügung stellen, wie viele +12V Schienen hat es, also +12V1, +12V2...?

RAM Test, wie getestet, womit getestet und alle zusammen oder einzeln, in verschiedenen RAM Bänken?
RAM 1 auf Bank1-Bank4...und so weiter.

Zitat:
Rechner geht aus und wieder an
Naja unter "ausgehen" verstehe ich ich, zumindest im diesen Zusammenhang, wie beim laufenden Betrieb einfach den Stecker zu ziehen.
Was ist genau zu sehen?

So was kenne ich noch vom Früher, also ala K7S5A und ein Athlon 1800xp;-D
Da schaltete sich das Board einfach aus (eine Schutzfunktion), falls 3,3V/5V zu schwach waren, ab 20A war dann ruhe.
Ich kenne jetzt nicht die genaue Spezifikationen deiner CPU, aber das solltest du auch mal abchecken.
Nach Möglichkeit ein Netzteil verwenden das kein "Combined Power" aufweist.
Wichtig bei Hardware die wirklich wie ein Pferd ackern muss.

Gruß


Antwort noch nicht bewertet
Antwort 10 von renner vom 14.01.2018, 20:10 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Mal eine Frage? zum spontanen PC Neustart.
War der Fehler immer schon da..?? Weil das müssen wir auch wissen.

Es kann auch sein, dass der CPU mehr Spannung benötigt
wenn Last anliegt. Das scheint mir eher der Fall zu sein!


Antwort noch nicht bewertet
Antwort 11 von JayJayX vom 15.01.2018, 00:59 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo,

@computerschrat
Im Treiber konnte ich keine Einstellung finden, die das beeinflussen würde. Darauf hin habe ich nochmal im Bios die GPU vom Mainboard abgestellt. Das änderte aber auch nichts...

@pchusten
Der Rechner wurde ziemlich früh mit RAM aufgerüstet, man kann also sagen das er schon von Anfang an so aufgebaut ist. Lediglich die Platten haben sich geändert, aber auch lange vor den Problemen...
Die Bezeichnung aller 4 Module ist Crucial CT102464BA160B.C16 laud Aida64

Das Netzteil hat laut Beschreibung im Internet zwei 12V Schienen. Ich habe hier mal ein Ersatz bestellt und hoffe das es dann das auch ist...

RAM Test wurde mit allen zusammen mehrere Stunden mit der UBCD durchgeführt und ergab 0 Fehler...

Genau, der Rechner geht komplett aus, so als ob der Stecker gezogen wird... Das Bild ist einfach weg, man kann nichts sehen, so steht es auch im Ereignisprotokoll...

@renner
Der Fehler ist mir jetzt erst aufgefallen. Ich hatte etwas ähnliches schon mal 2016 nach dem aufspielen eines neuen Nvidia Treibers. Ebenfalls bei einem Spiel. Mit dem alten Treiber lief dann aber alles wieder. So einfach war es diesmal nicht zu beheben :(
Im Bios steht alles auf Auto. Laut CPU-Z liegen zwischen 1.138 und 1.231V an...

vg


Antwort noch nicht bewertet Als gute Antwort bewerten
Antwort 12 von renner vom 15.01.2018, 07:01 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Dann noch eine Frage?
Betrift das alle Spiele das dein Computer runter fährt?
Weil das müssen wir auch wissen bei der Fehlersuche..


Antwort noch nicht bewertet
Antwort 13 von JayJayX vom 15.01.2018, 08:18 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Guten Morgen,

nein, nicht einmal alle Einstellungen. Es sind nur Spiele betroffen, die eine Auflösungsskalierung anbieten und da auch nur bei Auflösungen ab 1080p.
Das erste Mal aufgefallen ist mir das bei Spacehulk Deahwing vor ein paar Wochen. inzwischen ist das aber bei allen Spielen die eine Auflösungsskalierung anbieten, die aber vorher in voller Auflösung problemlos liefen...
Wenn es nichts war was Spacehulk mitgebracht hat, dann ist es scheinbar etwas schleichendes...

vg


Antwort noch nicht bewertet Als gute Antwort bewerten
Antwort 14 von renner vom 15.01.2018, 09:51 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Mal noch eine andere Frage?

Hast du mal reingeguckt ob die Grafikkarte (RECHTS) herunterhängt weil zu schwer?

Ich hatte zu hohe Temperaturen!
Bei meiner Grafikkarte ist mir aufgefallen, das diese auf der rechten Seite herunterhängt wegen dem Gewicht. Dadurch wurden die Wärmeleitpads angehoben und die Chipkühlung war nicht mehr optimal.
Ich mußte da eine Stütze einbaun damit die Grafikkarte schnurgerade im Slot steckt. Zuerst wollte ich die Grafikkarte mit dem Stromkabel hochziehn (fixieren) aber da wurden auch die Wärmeleitpads angehoben anstatt angepresst, aber von unten gestützt hatten die Wärmeleitpads kontakt zu den Chips und nun passt alles!


Antwort noch nicht bewertet
Antwort 15 von computerschrat vom 15.01.2018, 09:56 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo JayJayX,

bei der Formulierung
Zitat:
Das Bild ist einfach weg, man kann nichts sehen, so steht es auch im Ereignisprotokoll...
komme ich ins Grübeln. Bisher hatte ich verstanden, dass der PC ausgeht und danach wieder wie beim Kaltstart hochfährt. Diese Formulierung klingt für mich so, als ginge einfach nur das Bild weg, der PC bleibt aber an und irgend etwas steht im Ereignisprotokoll.

Wenn es so wäre, dass der PC zwar an bleibt, das Bild aber schwarz wird, dann spricht das für ein Problem mit dem Grafiktreiber oder dem BIOS. Dann lass uns wissen, was im Ereignisprotokoll steht.

Gruß
computerschrat


Antwort noch nicht bewertet Als gute Antwort bewerten
Antwort 16 von renner vom 15.01.2018, 09:59 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Grafikkarten die ein festes rundum Gehäuse haben, die hängen nicht herunter, aber meine hat kein festes geschlossenes Gehäuse und da war es EXTREM. Fast 2 cm Schlagseite (Rechts) so dass eine Stütze rein mußte!

Antwort noch nicht bewertet
Antwort 17 von JayJayX vom 15.01.2018, 12:35 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

@computerschrat
Nein, nein :) So wie Du es zuerst aufgefasst hast, war es schon richtig. Der PC geht komplett aus, als ob man ihm den Stecker zieht und danach gleich wieder an. Windows meint dann nicht normal heruntergefahren zu sein und dann geht alles normal weiter. Im Ereignisprotokoll steht das auch so...

@renner
Meine Grafikkarten haben beide (die 980 von vorher und die 1080ti jetzt) ein Gehäuse. Es sieht nicht so aus als ob da etwas hängt. Ich werde heute Abend aber mal ein Test mit Stütze fahren...

vg


Antwort noch nicht bewertet Als gute Antwort bewerten
Antwort 18 von renner vom 15.01.2018, 14:09 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

@jay da hab ich nochwas bzw. ein idee..
Wenn du die Grafikkarte gewechselt hast, dann mußt du unbedingt
einen kompletten BIOS RESET machen.

Weil ich habe 2 Grafikkarten, mal benutze ich die eine und mal die andere ..kommt drauf an !!!

Aber wenn ich die Grakas wechsle muß ich einen kompletten BIOS Reset vorher machen, sonst läuft die getauschte Karte nicht richtig!
Weil die eine Grafikkarte belegt einen anderen IRQ ..als die andere Graka! Ich nehme an das die IRQ-Belegung im NVR-Speicher abgelegt wird und aber
die andere Graka da Probleme hat mit diesen Settings im NVR zu fahren !!

Probier das mal !! Kostet ja nichts :-)


Antwort noch nicht bewertet
Antwort 19 von JayJayX vom 16.01.2018, 13:19 Mißbrauch, Beleidigungen und Blödsinn den Moderatoren melden

Hallo,

zu aller erst nochmal Danke für Eure zahlreichen Antworten, die mich alle bei der Fehlersuche unterstützt haben. Nachdem wir diverse Fehlerquellen ausschließen konnten, scheint es letztendlich das Netzteil gewesen zu sein, das nicht genug Leistung bringen konnte um die Grafikmonster unter Volllast mit genügend Energie zu versorgen.
Ich habe heute ein neues Enermax 750W 80+Titanium eingebaut und habe es nicht mehr geschafft einen Absturz zu provozieren.

Vg


Antwort noch nicht bewertet Als gute Antwort bewerten




Antwort schreiben
    Bitte einen 'Nickname' wählen.
Nickname:*
    (eMail-Adresse wird nicht veröffentlicht.)
eMail:
Nachricht: Ich möchte bei Antworten benachrichtigt werden.
    Hilfe zur Beitragsformatierung gibts [hier]
                   
Antwort:*
  Die Nutzungsbedingungen habe ich gelesen und akzeptiert.

MACHEN SIE IHRE WEBSITE ATTRAKTIVER
Sie haben eine eigene Website und wollen Ihre Besucher auf den Supportnet-Service aufmerksam machen? Kopieren Sie einfach den Quellcode in Ihre Seite und jeder Besucher Ihrer Seite kann direkt auf die Supportnet-Datenbank zugreifen.

My Supportnet


SUCHE

Gruppen im Forum
Betriebsysteme
Software
Hardware
Netzwerk
Programmierung
Sonstiges

Impressum © 1997-2018 Supportnet
Version: supportware 1.8.230E / 18.10.2010, Startzeit:Thu Jan 11 00:11:46 2018