303 Aufrufe
Gefragt in Tabellenkalkulation von
Hallo,

ich hoffe ihr könnt mir helfen.
Ich habe eine Tabelle erstell mit Mitgliedern.
In Spalte A stehen die Namen in Spalte B würde ich gerne ein
Kontrollkästchen einfügen.
Wenn ich nun das Kontrollkästchen aus Spalte B anklicke würde ich
gerne, dass der Name aus Spalte A in das zweite Tabellenblatt
übernommen wird.
Das ganze ist eine Mitgliederliste und es können an einem Event nur 30
Leute teilnehmen aber es sind eben mehr als 30 Mitglieder und daher
würde ich mir gerne das ganze durch Excel erleichtern. Allerdings fehlen
mir die Ideen für die Umsetzung. Meine Excel Fähigkeiten beschränken
sich auf W/S Verweis und Wenn Funktion.
Würde mich über Antworten und Ideen sehr freuen.
Danke

1 Antwort

0 Punkte
Beantwortet von m-o Profi (11.5k Punkte)
Hallo,

verzichte auf das Kontrollkästchen und mach einfach ein Kreuz in Spalte B hinter die Namen, die du auf das zweite Tabellenblatt übernommen haben willst.

Schreibe in die Zelle A1 des zweiten Tabellenblatt die folgende Formel:
=WENNFEHLER(INDEX(Tabelle1!A:A;KKLEINSTE(WENN(Tabelle1!$B$1:$B$1000="x";ZEILE($1:$1000));ZEILE(A1)));"")
Achtung: Es handelt sich hier um eine Matrix-Formel! Schließe die Eingabe mit [b]STRG+Shift+Enter[/b] ab und ziehe die Formel soweit wie benötigt nach unten.
Den Namen der Ursprungstabelle in der Formel (Tabelle1) musst du natürlich auf deine Verhältnisse anpassen.

Alternativ kannst du die Daten natürlich auch Filtern (nach dem x in Spalte B). Dann kannst du die gefilterte Liste z.B. ausdrucken und brauchst keinen Übertrag in ein neues Blatt.

Gruß

M.O.
...