Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

Sirenenartiges Piepsen bei Phoenixbios - Was heißt das?





Frage

Hallo, habe nen nagelneuen PC. Alles zusammengeschraubt und dann fängt das Mainboard sirenenartig zum piepsen an. mein PC: - Abit Kn9 - AMD Athlon x2 3800+ EE - 2x 512MB Dualchannel OCZ Ram - XFX Nvidia Geforce 7900GS - XTX - 650 Watt Netzteil von QTec Das tollste: ich aknn den Ram nicht mal dualchannel verwenden, da er sonst alle 2- 0 min abstürzt. Gruß acid_g

Antwort 1 von Lutz1965

Hallo

da Du nicht schreibst, ob es eine reihenfolge von Tönen gibt, kannst Du ja mal selber schauen....z. B.
h i e r

Gruss

Lutz

Antwort 2 von acid_g

Hallo,
wie geschrieben ich habe ein phoenix bios das sirenenartig also wechselnd im oktavsprung piepst.
ich habe selbst schon im Internet gesucht aber nie die richtige erläuterung gefunden

gruß
acid_g

Antwort 3 von riese

kommt das eventuell von cpu lüfter ?

adam

Antwort 4 von acid_g

hmmm
glaub weniger (cpu immer unter 50 grad)

gruß
acid_g

Antwort 5 von riese

http://www.biosflash.com/bios-pieptoene.htm

vielleicht findest du das hier

adam

Antwort 6 von acid_g

nööö is nich...
is endloses sirenenartiges piepsen

acid_g

Antwort 7 von uwei

-Lüfter ausgefallen oder Lüfter hat keine Rotationsabfrage bzw. ist nicht angeschlossen. (zeigt "N/A") im Bios Hardwaremonitor

-Temperatur zu hoch (MB / CPU)

-Spannung zu hoch oder zu niedrig. (ggf. durch Netzteildefekt), eventuell Stromanschluss der Grafikkarte vergessen

Was deinen RAM betrifft, hast du manuelle Bioseinstellungen versucht?
Ist manchmal nötig statt SPD, bei Problemen.

Antwort 8 von acid_g

hallo,
also ich hab nichts umgestellt.
muss man was umstellen damit man dualchannel verwenden kan??

gruß
acid_g

Antwort 9 von uwei

Zitat:
habe nen nagelneuen PC. Alles zusammengeschraubt und dann fängt das Mainboard sirenenartig zum piepsen an.
Das musst du schon als Selbstbauer wissen, wie du das Bios einstellen musst, damit es auch im dualchannelbetrieb stabil läuft.
Wenigstens war das Board billig.

Antwort 10 von acid_g

@uwei
ich hab ja schon im Bios rumgesucht aber nichts gefunden, also gin ich davon aus, dass man nichts umstellen muss.

Antwort 11 von uwei

Für Dualchannel muss man nichts einstellen. Wenn er abstürzt, dann muss man was einstellen, damit er nicht mehr abstürzt.
Wenn du nichts ändern willst oder kannst im Bios, dann nimm ein anderes Board, das mit dem OCZ einfach so läuft, oder kauf anderen RAM, der auf dem Board läuft.

Das muss auch nicht am RAM allein liegen.

Die Beeperei hat sich dann ja scheinbar erledigt, wenigstens läuft der PC.
Oder beept er erst später? Ich hatte ja ein paar Punkte genannt.

Antwort 12 von acid_g

Hallo,
also das piepsen ist die ganze zeit wenn der pc läuft.
ich hab noch nen fehler gemacht: das is kein phoenix-Bios sondern adward-Bios. der Herrsteller heißt Phoenix.

acid_g

Antwort 13 von acid_g

sry award-bios

acid_g

Antwort 14 von micDA

Lüfter ausgefallen oder Lüfter hat keine Rotationsabfrage bzw. ist nicht angeschlossen. (zeigt "N/A")
Temperatur zu hoch (MB / CPU)
Spannung zu hoch oder zu niedrig. (ggf. durch Netzteildefekt)

Antwort 15 von uwei

Hatten wir alles schon.;)

Nur leider keine Reaktion von acid q.

Antwort 16 von micDA

stimmt, manchmal sollte man die threads nicht so überfliegen. danke für den hinweis.

Antwort 17 von ralfb

nu isses also DOCH ein Award-Bios?

Dann müsste es wohl lt. Übersicht aus dem Link in Antwort 1 ...ein Dauerton sein

Zitat:
Fehler in der Speisung der Hauptplatine Meistens auch Speicher oder Grafikproblem (evtl. Karte nicht gefunden


Antwort 18 von uwei

Hier geht´s um einen Sirenenton, Link hin oder her.;)
Phönix-Award Bios(seit 6.0), damit keiner mehr streiten muss, welches Bios.
Zitat:
also das piepsen ist die ganze zeit wenn der pc läuft.
Dann würde ich mal die drei Punkte abarbeiten, wobei Temperatur wohl entfällt, es sei denn, das Bios hat eine Option für Temperaturwarnung, die sehr niedrig eingestellt ist..
Also Drehzahlanzeige des CPU-Lüfters im Bios prüfen und dann eben Netzteil.

Antwort 19 von uwei

Das Netztteil ist ziemlich billig, 650W hat es sowieso nicht und die Qualität wird wohl auch fragwürdig sein.

Antwort 20 von uwei

Ich hab da noch ein nettes Zitat aus einem Forum.;)
Zitat:
Q-Tec-Netzteile sind absoluter Billigschrott, die gerne mal explodieren und noch andere Komponenten mit in den Tod reisen. Mir ist schonmal eine CPU und ein Board kaputt gegangen wegen so einem Drecksteil. Ich bin da kein Einzelfall.


Neu gibt´s die Dinger auch nicht zu kaufen, jedenfalls nicht online. Höchstens bei ebay.

Antwort 21 von acid_g

Hallo,
so ich glaub ich hab den Fehler:
Ich hab mit Speedfan Den CPULüfter gesucht, aber nur nen Systemlüfter gefunden. Hab nochmal auf dem Mainboard gesucht und dann bemerkt, dass ich den CPUFan am falschen Port angeschlossen hab. Auf dem Mainboard gibt's 2 davon nebeneinander und die Beschriftung ist Erstens unter der Pipe (Bild) und Zweitens nicht eindeutig definierbar was da jetzt was ist. Ich hab dann eben, weil mein Stecker für den CPULüfter nur 3 Pole hat am Sysport angesteckt. Tja - umgesteckt und das Piepsen war weg.


Was das Netzteil betrifft:
QTec Netzteil im Internet Kaufen

Gruß
acid_g

Antwort 22 von uwei

Ist eindeutig im Handbuch beschrieben.
Links neben dem Sockel. Der obere CPU FAN, der untere SYS FAN.
Egal, Hauptsache es geht ja nun wieder.