Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

pc fährt nicht hoch: leises piepsen beim einschalten





Frage

Hallo! Hab einen älteren PC zu Testzwecken bekommen... Beim Einschalten bringt der aber ständig nur lange, leise Piepstöne. Hat jemand eine Ahnung, was da kaputt sein könnte??? (Hab schon mal auf div. Seiten nachgesehen aber da nichts finden können, da immer nur eine bestimmte Anzahl von Piepstönen bzw. eine Folge von Piepstönen mit den jeweiligen Fehlern beschrieben werden). Oder weiß jemand noch weitere Seiten, wo ich da mal nachschauen könnte? Vielen Dank schon mal im Voraus, Martin

Antwort 1 von R2D2

Hallo Martin

versuch mal die Anzahl der Töne zuzählen und dann schaue Dir mal diese Seite an:

http://www.jumperz.de/bios/biosbeeps.htm?PHPSESSID=be563536b1b65147...

Antwort 2 von grosser B

Hi!

Auf dieser Seite hab ich schon mal nachgesehen...

Leider ist da nicht der Piepston dabei, den mein Rechner hier macht: wiederholt leise und lange!
(nach 3 min. hab ich aufgehört, zu zählen...)

Aber Danke jedenfalls!

Ciao,

Martin

Antwort 3 von Fil

Hallo grosser B,

1. versuchmal den Speicher aus und wieder einzubauen.

Grus Fil

schreibfehler ©Fil

Die Nummerierung ist von einem DAU und muss nicht dem Ablauf entsprechen !!

Antwort 4 von grosser B

Hi Fil!

Also echt stark!

Einmal Speicher aus- und wieder einbauen und das Ding hört auf zu piepsen!!!

...werd ich mir merken.

Ich denke, dass ich auch eine neue Batterie einlegen sollte (irgendein Checksum error)

Naja, dann kann ich jetzt hoffentlich mit der Kiste ein wenig rumexperimentieren.


Danke und Ciao,

Martin